10

Notice the blue border around the settings window:

enter image description here

I have that blue border because I changed my accent color to blue. I want my accent color to be blue so the start menu buttons are blue, but I don't want that window border (regardless of color) at all. How can I remove it? i.e. through the registry

23

If coming here due to a blue box appearing around anything that you select (i.e. mouse click or tab to):

This is due to Narrator running.

To turn it off hold down the Caps Lock key and press the Esc key.

You can also permanently disable Narrator.

6

From a Reddit thread:

  1. Hit WIN+R , type Control Color and press enter.
  2. Lower "Color Intensity" to 0 (All the way to the left. This does not affect the accent color intensity whatsoever)
  3. Feel at peace with your desktop again
4
  • That didn't remove it for me: i.imgur.com/lnUYUgs.png – Drew Jan 27 '16 at 17:43
  • Yeah, on that reddit post someone mentioned it only looked solved because of the environment the screenshot was taken in: reddit.com/r/Windows10/comments/3blaf8/… – Drew Jan 27 '16 at 17:51
  • I should have clarified - it doesn't remove it completely, just reduces the impact. – HydroxCookieHoax Jan 27 '16 at 17:53
  • After pressing "Save changes" it keeps changes to the color, but not changes to the color intensity for me. – Joe Borysko Jan 25 '17 at 17:33
1
  1. Open regedit and navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Accent
  2. Set the value AccentColorMenu to 0.

Take a look at my answer to the question How to remove accent color from Start menu tiles only for more info.

0

Try to Right click on Desktop > Personalize > Themes.
Please change your current theme and then this problem will be fixed. Your current theme is simply corrupt.

1
  • This was the correct answer for me. Theme > windows. It wasn't corrupt just placing the outline after an update – D.Mill Feb 5 '20 at 18:47
-1

The ways I have looked at is the Local Group Policy editor (if you have pro). Or to make it easier.

Right Click on the screen. Select Personalize. Select Colors. Unselect Automatically select from background. I turned on all the sliders and selected dark mode. Then I selected the dark grey. The color is still there but much less in your face.

1
  • OP said they wanted to keep the blue color, your solution changes this to grey. As you can see in the screenshot, OP also already enabled dark mode. – cascer1 Oct 5 '16 at 14:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.