1

I have usb mouse logitech mx518 and I use tweaked windows xp sp3 for gaming . I like all tweaks in it except one issue Mouse or (usb) polling rate :

Because of this problem I hear noise in my headphone and the tone changes when I move the mouse

That's screen recording (gif file) of what I mean

enter image description here

note : I get this on usb ports only usb 2.0 (125Hz)

I used to have constant 1000 Hz , in previous installation and mouse was feeling good and useful

Any suggestion to solve this problem (I know the solution of reinstall windows and upgrade)?

  • Welcome to Super User. You can freely edit your own posts but for your protection, this must be done under the original user account. It looks like you have created a second account, which will also interfere with your ability to comment within your thread and to accept an answer. See Merge my accounts to get your accounts merged, which will solve the problem. – fixer1234 Jan 27 '16 at 22:42
0

1000hz? Gee whiz! Quake player or something?

It seems really silly, but a user in the link below seems to have fixed the issue but regularly running disk defragmenter

https://rog.asus.com/forum/showthread.php?7046-G53SW-1000HZ-polling-rate-on-mouse-cause-high-pitched-noise

| improve this answer | |
  • so silly, it is beyond belief – Yorik Jan 27 '16 at 19:59
  • It might as well as be magic at that point XD – HydroxCookieHoax Jan 27 '16 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.