1

We're experiencing an issue on Windows 10. When disabling the Shutdown option for users via Group Policy, the option disappears from the Start Menu, but doesn't disappear on the Ctrl+Alt+Del screen.

We're using the "User Configuration\Administrative Templates\Start Menu and Taskbar\Remove and prevent access to the Shut Down, Restart, Sleep, and Hibernate commands " policy setting, or alternatively we're setting the

"HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoClose" registry key to 1

Using the exact same settings properly disabled the Ctrl+Alt+Del screen using the previous versions (we tested on Win7 and Windows 8.1).

According to this page, this setting should still disable shutdown and restart on the Ctrl+Alt+Del screen:

https://technet.microsoft.com/en-us/library/mt484191%28v=vs.85%29.aspx

Can someone offer some insight on this issue?

Is this something that changed in Windows 10, or is it a bug? If it's a change, how can we accomplish this on Win 10?

  • This behavior limited to just a single user or all users on the domain? I tested it on my machine and the policy works. You are using Version 1511 and the current build? – Ramhound Jan 28 '16 at 15:30
  • Hi! The setting is supposed to be set only for a single user. I'm using version 10.0.10240 which is a bit old, will try a newer one if I get a chance. – torgabor Jan 28 '16 at 16:21
  • The link you provided applies to the current build of Windows 10, while I don't believe that to be a possible explanation for the behavior, the current version should be used whenever possible. So are you modifying the domain policy or the local domain policy if its only a single user? – Ramhound Jan 28 '16 at 16:25
  • Here is a link from the server fault wizards. Hopefully the Ctrl+Alt+Del method works for you. – DrZoo Jan 28 '16 at 18:52
  • I've tested the behavior with build 10.0.10586. I'm editing the local group policy. – torgabor Jan 29 '16 at 10:21
-1

You can also set who is allowed to Shutdown the system from Computer "Configuration > Windows Settings > User Rights Assignments > Shut down the system".

To remove Task Manager go to "User Configuration > Administrative Templates > All Settings > Remove Task Manager"

  • 1
    Hi! Removing the current user Configuration > Windows Settings > User Rights Assignments > Shut down the system". doesn't disable the Shutdown from the Ctrl+Alt+Del page either. Also I don't want to disable the Task manager – torgabor Jan 28 '16 at 14:51
-1

Try this "User Configuration > Administrative Templates > Start Menu & Taskbar > Remove And Prevent Access To Shut Down Command"

  • 1
    Hi! We've already tried that, as I mentioned in my post. – torgabor Jan 28 '16 at 15:11

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.