5

I originally had Microsoft Word 2010 installed on Windows 7. I upgraded to Windows 10 and purchased Office 365. So I have both Word 2010 and 2016 installed.

I am having issues with compatibility, see How do I get Word 2016 to render text the same way that World 2010 did.

In the meantime, I would like to set the default app for .doc and .docx to be Word 2010. I have done this in previous versions of Windows but can't see to get it work in Windows 10 (they have really dumbed it down). Here is what I have tried:

Use Right-click

  1. Right-click on a .doc file and select "Open With"
  2. A dialog display with "How do you want to open this file?" Word 2016 is an option. Other options include "Look for an app in the Store" and "More apps". There is also an option for "Always use this app to open .doc files.
  3. I click on More apps/ Word 2010 is not one of the options! But Wordpad is. The last option in the list is "Look for another app on this PC"
  4. I click the "Always use this app to open .doc files" and click on "Look for another app on this PC"
  5. I find Word 2010 on the file system. However, Word 2016 is launched!!!

I also tried several options in "Default Programs" settings. Anytime I tried to select Word 2010, it would continue to use Word 2016.

8

I ran the Office 2010 installer in repair mode. This changed the file associations for all Office documents to the 2010 version.

protected by Community Feb 22 at 4:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.