0

I need some help. I have been having an annoying problem with my display for a while, and I've gotten fed up with it.

Sometimes, I'll turn off my monitor to go do something and come back. Sometimes when I come back, I'll turn my monitor back on and it will look like this:

Why

It's not quite double vision as in what 3D looks like without glasses, it's more distorted.

So, I'll try to turn my monitor off and on again, but it still looks like that. Then, I'll unplug my monitor for five minutes and then turn if back on, and now it does something else weird.

It will turn on as if it has a signal, say no signal, go into sleep mode, and then wake up again and the cycle repeats.

The only way to stop this is to restart my computer. Because unplugging/resetting the monitor does nothing, this has led me to believe it may be the graphics card.

I've had my GTX 660 for a little over a couple of years now, is it getting old?

I've tried resetting my Nvidia settings, uninstalling the drivers and re installing, and even using a clean copy of windows and nothing works. I have no other pci ports that my graphics card can go in either.

So is this a problem with my graphics card or not?

Thanks in advance.

Computer specs: i7-3770k, GTX 660, Asus P8H61-M LE/CSM R2.0, 16GB RAM

Monitor: Asus VG248qe

  • Possibly related to this: superuser.com/questions/1029035/… - it didn't get an accepted answer but might have some useful information. – Jonno Jan 31 '16 at 19:06
  • @Jonno huh, he even has the same monitor as me, I'll check it out! Thanks. – user3042719 Jan 31 '16 at 19:07
  • Although you've confirmed you don't have stereoscopic 3D enabled, it definitely seems related somehow (as per this thread and the colour and display looking distinctly like stereoscopic 3D). Unfortunately my hardware set up isn't similar so I don't know any further settings it may be. – Jonno Jan 31 '16 at 19:18
  • You could try the command "C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /disable, which apparently disables the 3D effect (which I'm convinced is somehow the cause of this.) Just in case it's not looking at the check box for some reason. – Jonno Jan 31 '16 at 19:22
  • @Jonno Alright, I did that. Hopefully it does not happen again. I'll have to wait a bit to see if it worked, because I have no way to recreate the problem. – user3042719 Jan 31 '16 at 19:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.