4

I used to have Office 2013 but upgraded to Office 360. I want to get rid of the grey stuff you see on top right of the image. Any idea? I found the office themes, but I can only change the colors of the panels.

Office Titlebar Decor

7

Option 1:

File Tab

General

under "Personalize your copy of Microsoft Office"

"Office Background" change to "No Background"

Option 2:

File Tab

Account

"Office Background" change to "No Background"

NOTE

Try first in Microsoft Word. I've seen some odd bugs reported that it doesn't show up in some of the other applications until you try it in Word first.

IF None of the above work - try this fix

This assumes you have Admin privledges

  1. Open your Registry Editor (run regedit.exe)

  2. Go to the Key “HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\ Common\General”.

  3. On the right hand side, look for the DWORD “DisableBackgrounds” (If it doesn't exist, create it)

  4. Set it as 1 to disable all backgrounds completely.

NOTE: In theory, setting to 0 will bring the menu back to allow you to select background/no background in Office and not having the key at all makes the menu not appear. Apparently results from doing this are inconsistent, though.

  1. Exit the Registry Editor

May need to restart your computer.

4
  • Unfortunately, I don't have that option in my options dialog. It looks like this: image-share.com/ipng-3161-149.html – mauriceKA Feb 3 '16 at 10:40
  • Which application were you running? (Word, Excel, Outlook, etc.?) – Trashman Feb 3 '16 at 17:58
  • Thanks, @Trashman. The third option actually worked! However, you have to set the DWORD “DisableBackgrounds” to 1, not 0. Can you update your post? Also: before, there was the background in all Office apps, now it is gone everywhere. The toolbar above was from Outlook (as the icons like "New Email" would tell you .-) ) – mauriceKA Feb 5 '16 at 9:10
  • In theory, having the key and setting it to 0 is supposed to bring the menu back to your General Tab so you can pick the background or no background. I guess it's not working that way for you. I added a more detailed explanation to #4 in case it may work for other users. – Trashman Feb 5 '16 at 16:17
0

I was about to send a feedback message to microsoft about that ugly decor. To add on Trashman's answer, in the modern version you have to go to the File tab - options - general .... the rest is still correct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.