4

I'm setting up Wake on Lan for my PC, but there doesn't seem to be the option to allow "wait for magic packet" under my network adapter. Do I just not have this option?

enter image description here
Network adapter  (Click image to enlarge)

  • have you tried updating the driver? – Moab Feb 4 '16 at 1:00
  • Its possible that adapter does not have the wake on magic packet functionality. – Moab Feb 4 '16 at 1:01
  • 1
    Updating my drivers lists the option. I figured it wasn't needed since this computer is new, but looks like I was wrong. Thanks @Moab – Peter Tran Feb 4 '16 at 1:34
  • Please read Can I answer my own question?. You might want to convert your comment into an answer ;) – DavidPostill Feb 4 '16 at 14:39
3

Updating my drivers lists the option. I figured it wasn't needed since this computer is new, but looks like I was wrong.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.