1

Question Looking for guidance on next steps from the current situation. Read on...

Issue #1 Getting error when installing Linux Mint MATE. No number/code is provided. It simply says that it was unable to continue the install, likely due to error on DVD or on HDD. Then it stays that closing the dialog will allow me to produce an error report. But closing the dialog does nothing. Tried this twice with the same results.

Issue #2 Appears that the installation attempt fragged my grub config. Booting the HDD no longer brings up the grub menu. But using a partition manager, I can see the partitions are still there.

System Dell Optiplex GX280 (Pentium 4, 2 GB RAM, 250 GB HDD, nVidia GeForce 6200). This system was previously running fine with a dual-boot between Windows XP and Ubuntu 12.10 via grub.

Story I hadn't used this in a while and when I booted, it informed me the 12.10 was no longer supported. I decided to update it and went through the steps to get it up on 13.10. That was successful. I then upgraded it to 14.04 LTS but thought the install succeeded it appeared the graphics were too much for the system as it operated incredibly slowly (essentially unusable) and the graphics were not working correctly; icons were all corrupted.

So I decided to try installing Linux Mint MATE. The live DVD booted fine and was running apparently well. I invoked installation and it presented the option to replace the Ubuntu 14.04 with the Linux Mint Rosa installation. Since this is exactly what I wanted to do, I took that option.

It got through the point of getting my language, keyboard, etc., then proceeded for a while. Then it displayed the error listed above. Clicking the [Close] button did nothing. The system wouldn't respond (though the mouse was working) so I finally had to just power it off.

I then booted again but this time from the HDD to see what state things were in. Instead of the typical Grub menu (allowing me to select the boot device), it presented the "grub rescue>" command line -- not a good sign. Hmmm...

So I booted again (from the live DVD) and tried the installation again. This time, the option to replace Ubuntu was gone and, instead, it asked if I wanted to install this along side the other systems found on the drive. I took the option to go into the partition manager and saw that it still had the Windows XP partition but what previously the Ubuntu partition was now labeled "Linux Mint Rosa 17.3". I selected that partition, selected to install in that location, and clicked [Continue].

Again, the installation continued to the same point and then presented the error about unable to continue installation due to a (likely) issue with the DVD or the HDD. I clicked [Close], and this time it closed the dialog and went back to the live desktop. But it did not present any option to generate an error report as the dialog indicated.

The DVD verifies correctly against the original ISO file so that doesn't seem to be likely problem. The HDD was previously running fine under the Ubuntu 12.10 install. That, too, seems unlikely an issue. Though it is possible it might be encountering a place on the drive that was previously not exercised.

0

The ISO ended up being the problem. I created a new ISO and it installed fine. Very odd given that the verify against the DVD succeeded.

  • Looks like you never got a response to your question. Your solution does look odd. It's possible that the problem went away through serendipity. The original issue has the ring of a hard disk problem, which wouldn't be surprising if the drive is old enough that it originally contained XP. Even though your installation appears to be working, I would thoroughly test the hard disk. – fixer1234 Jun 9 '16 at 20:30
  • Interestingly, that is what others kept trying to tell me: It's the hard disk. :-) But the drive was and remains solid. If you're interested you can view the thread where I had some actual responses on this. It is on www.reddit.com/r/linuxmint "Linux-mint MATE Installation failure". – IronRod Jun 10 '16 at 15:57

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.