It appears that with my update to Firefox 44 a few days ago, the bookmarks toolbar has gained the same opacity as the URL toolbar (adding something like 50% of a gray tone).

That's ugly.

I have tried

  • reinstalling the Aurora Australis theme already, to no avail.
  • the "Open Menu" -> "Customize..." dialog, but I can't seem to find a knob to frob the bookmark toolbar opacity.

How can I get rid of the opacity so that the theme is completely visible? I'm willing to hand-tune any userChrome.css you name in the absence of an easier method.


Assuming you want more transparency to see the theme, try

#PersonalToolbar {opacity: 0.1 !important }


#PlacesToolbarItems { opacity: 0.1 !important;  }

If you're going the userChrome.css route, you need to exit Firefox and restart it. If you use the Stylish extension, you can preview and save and effect your changes without closing the browser.

Please note that I didn't experience this problem because I don't use transparency but there are some related bugs:

  • 1
    Tuning the userChrome.css as shown does not work; the opacity makes the text disappear. It seems my theme (Aurora Australis) suffers from the first bug. I'll accept, since I now know that it's not something I have messed with and should wait for the bug to be fixed in firefox (or the theme). Thanks! – Jens Feb 5 '16 at 18:41
  • Please see if this thread is helpful: Translucent Colored Booksmarks bar and Tab on newest build – DK Bose Feb 9 '16 at 16:22

If you want to disable the background opacity, this is easily done using the Classic Theme Restorer Addon:

  • Navigate to the Addons Preferences Toolbar (3) page
  • check all "remove background color" fields
  • I also had to change the tab theme back to "Firefox default (curved tabs)" in the Tabs (1) page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.