6

Im having telegram on my windows 7 desktop machine.
I wanted to know is there a way to disable the "automatic media download" option that exists in telegram desktop? which causes the app to download all photoes and voices at the moment that the screen reaches them.
The telegram which is on android platform has an option in its settings in which you can untick photo and audio inorder to prevent it from auto downloading such media, but there is no such option in the settings of the desktop version.
Any help would be appreciated.

5
  • I'm interested in how to do this in web version as well. – Worse_Username Oct 19 '17 at 9:33
  • @Worse_Username There is no support for such functionality in webogram til now. If they decide to add it, since webogram is based on web, you can expect this to be added when they update their app and there wont be any version problems there. – AmirHossein Oct 19 '17 at 10:50
  • My feelings on this: SAD. – Worse_Username Oct 19 '17 at 10:52
  • Sorry, are you saying that Telegram currently auto-download on the web version? There are viruses being deployed via auto download so this is very important to know. – Luke Allison Dec 9 '18 at 21:47
  • @LukeAllison No, This question is about telegram desktop, not the web. I dont use the web version. – AmirHossein Dec 10 '18 at 5:23
6

There is an Automatic media download settings option in my version of Telegram (0.9.18). Presumably you just want to uncheck everything.

enter image description here

1
  • 1
    my version in 0.9.10 so maybe you are right. I should update it. – AmirHossein Feb 5 '16 at 15:36
1

go to setting >> advanced >> automatic download

0

unlike the older versions of telegram, the newer version has automatic media downloads in advanced setting and not in chat settings. thuss FIRST open SETTINGS then click on ADVANCED then look for AUTOMATIC MEDIA DOWNLOADS. under it you will see ( in private charts, in groups, in channels) click on them to set your automatic download preferences for each of them

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.