1

We have an Office 365 (Exchange Only Plan). Have a brand new machine running Windows 7 and Office 2010 installed.

The PC is connected to a domain - Server running Windows Server 2011 (SBE)

When we launch outlook to setup the Office 365 account, Outlook automatically populates the network users Name & Email address - Not sure to where this info is coming from (perhaps from AD).

Been told there is no group policy in place to force this and that the local exchange services have been disabled.

When I try to manually setup the exchange online profile and use the exchange server - outlook.office365.com, outlook doesn't seem to recognise it.

Any ideas to how I can get around this?

Thanks!

1

The properties are based on the logged on account with the machine.

You need to run the desktop setup tool from Office 365 since you are running Office 2010.

  1. Logon to Office 365, go to Office 365 Settings (from the gear icon in the upper right).
  2. Under settings click software, then Desktop Setup
  3. Run the setup tool

Outlook works by using AutoDiscover service. If you put in an account like John.doe@mycompany.com it will look in DNS to find auto-discover settings in DNS. If these are not set correctly it doesn't know how to find your server. When you run the above tool it will help you configure your account.

Edit If the above doesn't work I would move to check more comprehensive check

  1. Log on to https://testconnectivity.microsoft.com/
  2. You can download the troubleshooter from this site, you can't miss it- it's similar to the desktop tool. I've used more for 2013 users, so not sure how it will work with 2010)
  3. Use the office 365 tab to run checks against your account. It will tell you where you are failing.
| improve this answer | |
  • Thanks for this Jesus. I've tried logging into the Office 365 portal and running the Desktop Setup facility - But still no joy. I've also ensured all the latest service packs for Outlook have been installed too. I've also logged onto the server and checked the local dns server and no Autodiscover entry is listed so thats ok. Any other ideas? – Shafiq Feb 5 '16 at 15:21
1

Found the answer - There was a registry setting I needed to include to ignore the OnPremises Exchange Server

Open regedit and go here (where nn is the version you have); HKEY_CURRENT_USER\Software\Microsoft\Office\nn \Outlook\AutoDiscover Then create a DWORD called ExcludeScpLookup and give it the value of 1.

Issue resolved :-)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.