4

The airplane mode is showing as turned on in the action center after I boot my PC. However, both WiFi connection and Bluetooth are working normally and show as turned on. They are shown as off when, for example, I turn off WiFi or Bluetooth individually.

Can someone help me to solve this problem?

Screenshot

  • Does this happen each time you turn on your PC? – DrZoo Feb 7 '16 at 0:18
  • Yes, it does each time. Each time if I turn on or off wifi or bluetooth from action center it disapears in other case as you can see from the screenshot, it's on blue... – Robert Feb 7 '16 at 0:23
  • Try Opening Settings wth Win+A keys, and click/tap on the Network & Internet icon. Click/tap on Airplane mode on the left side, and turn on or off Airplane mode on the right side. Then turn your wireless and blutetooth on. Close the settings window and try restarting to see what happens. – DrZoo Feb 7 '16 at 0:43
  • Still blue icon after restarting no changes. – Robert Feb 7 '16 at 0:56
  • Does it matter? Airplane mode strictly turns off cellular network but Wi-Fi and Bluetooth aren't affected. (They will be turned off when switching AM on and off but you can still turn them back on. Cellular explicitly stays off under AM.) – Vassile Feb 22 '16 at 6:45
5

This seems to be a known bug.

After logging in to your PC, you may hit a UI issue in which Airplane Mode will incorrectly show as “on” even though your PC’s Wi-Fi is powered on. This is due to a timing issue between how the UI communicates and waits for the underlying platform to respond. The UI for Airplane Mode essentially does not wait long enough for the device’s physical radios to power on before reporting the current state. You can toggle the Airplane Mode on and off to get Airplane Mode back to showing the correct state.

Source

0

Try resetting the network settings: Reset Net Settings

  • Are you 100% positive this option exists in non-Insider Preview builds? – Ramhound Jan 17 '17 at 20:41
  • It exists in the Anniversary Edition, build 1607. – music2myear Jan 18 '17 at 1:08
-1

The following worked for me:

Start → Run go to services.msc

find Radio Management Service

don't disable it and start the service.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.