1

I cannot hear my mic in my headphones in Windows XP. The mic works fine and I can communicate with people using VOIP, but I cannot hear myself in the headphones, which is a problem because they are noise canceling.

The normal solution is to make sure the mic is a playback device, but according to my system it is. This is what my mixer looks like:

enter image description here

As can be seen above my microphone is not muted, so I should be able to hear it, no? My volume panel looks like this:

enter image description here

The "playback" options in the standard windows sound device control panels are grayed out. Also, there is no "Listen to this device" option for the microphone. The dxdiag for computer gives the following information about the HyperX USB audio device:

enter image description here

  • Is this a new headset? One of the HyperX core, other, models? Did you just 'plug and play' them? – Cand3r Feb 10 '16 at 14:53
  • It is a HyperX, I just plugged it in to the USB port as can be inferred from the DirectX diagnostics screen included above. – Tyler Durden Feb 10 '16 at 16:02
  • What I was getting at is whether or not you installed any specific drivers for it, the current driver is from 2008. I would go to their site and get the latest drivers for that specific model and see if that gets you any where. – Cand3r Feb 10 '16 at 16:07
  • I had this issue, all I did was download the audio driver by Realtek and installed that, it provided the What you hear option – Dave Feb 12 '16 at 12:08
  • Are you sure the microphone is labeled as "microphone" and not "line in"? onlinemictest.com/wp-content/uploads/2013/11/… (Check to see if there are any strange options there that aren't ticked) Also sounds like you're using a USB headset, that is probably related to this problem (USB headsets double as USB soundcards needing their own drivers, your headset simply might not be fully compatible with XP) – Cestarian Feb 16 '16 at 22:27
2
+50

Well, this is not activated by default because it can become very annoying. You could use VB Audio Virtual Cable or Matrix Mic Player.

  • That worked, great suggestion. – Tyler Durden Feb 17 '16 at 2:44
0

If you mute the microphone, that just means it won't record anything. What you want is to send the microphone sound through to your speakers. Here is how you do it in xp:

Right click the sound icon in the tray icon, go to recording devices, right click your microphone, advanced settings, listen tab, listen to this device.

  • There is no sound icon in the tray. I cannot add it to the tray because the control where this is done is grayed out (see image in answer above). – Tyler Durden Feb 7 '16 at 4:52
0

Seems to be problem with quite old XP windows.

Also, have you tried to connect to another PC with different OS?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.