0

I just bought a Vybe computer from Maingear. It worked fine for about a week, but for the last five weeks, it keeps losing the internet connection (yes, I have swapped cable and ports). After the first week, the hardwired connection never stayed up long enough for just one arcade battle in War Thunder. The onboard port has a yellow/gold flashing light.

Maingear is now suggesting that I reinstall Windows 10. Is that a logical next step for losing an Internet connection? I would have thought they would be replacing the motherboard.

All other connections to my ASUS RT-AC66U router, both WiFi and direct, are working. This includes smartphone, laptop, Xbox, blue ray, Direct TV, etc. One Stack suggestion was the TV connection. With everything turned off, (TV, Xbox, etc.), the connection still drops.

Below is the more background and the configuration.

I’ve tried

  • New cables both to modem and the Vybe, also tried different ports
  • Intel Ethernet CI219-V Driver Versions: 12.13.17.4 and to 12.13.17.7 (with/without ANS enabled)
  • Connecting a ASUS USB wifi adapter worked for a while and then it started dropping the connection
  • Bought a DP-Link’s TG-3468 adapter card, worked for a while and started dropping the connection
  • Bought a DP-Link Archer C7 router to replace the ASUS router. Again worked for a while with the TG-3468, but would not connect to the onboard port
  • Bought a DP-Link’s Archer T4UH wifi USB, it’s been working for almost a week

Configuration:

  • Chassis: Maingear Vybe Windowed Compact Mid-Tower Case
  • Motherboard: ASUS Z170-A (Intel LGA 1151 Socket and Z170 Chipset)
  • Processor: i7 6700k 4.GHz Turbo QUAD Core CPU with 8 threads / 8MB L3
  • Memory: 16GB HyperX® FURY™ DDR4- 2666 (2x8GB)
  • Processor Cooling: EPIC 120mm Closed Loop Liquid Supercooler
  • Graphics Card: NVIDIA GeForce GTX 970 4GB with G-Sync
  • Power Supply: 750W SuperNOVA 80
  • System Drive: 250GB SSD Samsung 850 EVO
  • HD 2: TB Seagate Barracuda 7200rpm 64MB Cache
  • HD 3: TB Seagate Barracuda 7200rpm 64MB Cache
  • Optical Drive: 24X Dual Layer DVD-RW
  • Audio: On Board High Definition 8-Channel Audio
  • Ethernet Adapter: On-board Gigabit Ethernet Intel Ethernet Connection I219-V
  • Operating System: Microsoft Windows 10 Home 64-bit
  • Monitor: AOC G2460PG 24" TN with G-SYNC - 1920 x 1080 Full HD @ 144 Hz
  • 2nd Monitor: Dell P2214H
  • Controller: Saitek Pro x52
  • KB/Mouse: Roccat Isku / Lua
  • @DavidPostill Thank you for cleanup! When I tried the bullet option, I just got one bullet and one paragraph. Can you tell what I did wrong? – Imager Feb 8 '16 at 18:29
  • Sorry, can't tell from the original post. – DavidPostill Feb 8 '16 at 18:30
0

I don't see it being a motherboard problem if the internet connectivity issue has happened with a PCI card and a USB adapter in addition to the on-board ethernet. That just doesn't track. I would assume there's something going on with your Windows install (possibly a weird driver conflict?), and while reinstalling Windows is the shotgun approach, it's also pretty quick and easy, and very likely to fix the issue for you.

| improve this answer | |
  • I ask Maingear for a refund, but they said I was now past their 30 day refund period (problem was reported to them within 14 days). They are going pay for the shipping back to them for repair. They guessed a Windows Reinstall or motherboard. – Imager Feb 15 '16 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.