17

When formatting a document such as a resume, MS Word often inserts a large gap in the text--sometimes as much as half a page of blank space. When I try to delete the gap, moving the cursor from the continued text after the gap, it skips over the gap as if it's not even there, and deletes text from the previous point in the document before the gap. I can't "grab" the gap or highlight/delete the gap in any way. Ideas??

1
  • They are most often caused by "full justification" like newspapers use - where both the right and left sides need to line up. The way to shut it off is to make sure you are in left-justify, or center, etc. Also, word to the wise, this is a perfect reason to switch to LibreOffice.
    – SDsolar
    Commented May 17, 2017 at 8:03

19 Answers 19

14

I've run into this several times and couldn't find anything in Google that helped (I know it's not a line break or hidden table!!). It happens when I'm using Styles (Heading 1, Heading 2, etc). I'm not sure what's going on, but here's how I fixed it:

  1. Highlight the region of the document that has a problem
  2. Right click
  3. Select "Paragraph"
  4. Go to "Line and Page Breaks" tab
  5. Uncheck "Keep with next" and also uncheck "Keep lines together"
  6. OK

What exactly does that do? I'm not sure, but it solved the problem for me, so I figured I'd share here since this seemed to be one of the top hits in Google.

3
  • 1
    Same here. Don't know why keep with next is checked in the first place.
    – Ahmed
    Commented Sep 29, 2016 at 19:06
  • 2
    THANKS THIS FIXED MY PROBLEM.. .I just selected the whole region, right click, paragraph..., and removed the keep with next Commented Mar 25, 2020 at 21:56
  • 1
    Forwarded from Anonymous: "This answer works unless the "Keep with next" and "Keep lines together" are set in the style. Modify the style after the space and the space will disappear."
    – zx485
    Commented May 2, 2020 at 21:39
11

You can also turn on "Show all formatting marks." In Office 2007, it's under the round unlabeled menu button (not the normal rectangular ones), then "word options", then "Display".

1
  • 1
    I didn't see that particular menu button in my Word for Mac 2008, but I clicked "show all nonprinting characters" and was able to see a page break that I didn't want...and deleted it. Thanks--that worked!
    – Kristin
    Commented Feb 2, 2010 at 17:17
10

Try this which fixed it for me.

  • Click anywhere on the page that has the gap.
  • Go to "Page Layout" tab
  • click on the lower right corner of the "Page Setup" section (it looks like a little box with an arrow). That brings up the "Page Setup" dialog box.
  • In that dialog box click on the "Layout" tab.
  • There, in the "Page" section, check what it says for "Vertical alignment". If it says "Center" change it to "Top"
  • and then click "OK".
3
  • 2
    I know this is old but decided to answer since this is one of the first hits in google and it doesn't have a successful answer. Commented Apr 20, 2013 at 15:55
  • I followed the same process in my case I change from top to justified and it worked fine
    – Snedden27
    Commented Jun 5, 2016 at 1:13
  • 1
    In my case, top was checked, but clicking OK fixed the problem anyway. Dunno why, but thank you!
    – Bob Brown
    Commented Aug 28, 2020 at 19:31
2

This gap is due to section break.

  1. go to View - select draft view
  2. place the cursor after the last letter of paragraph after which annoying gap exists
  3. press Delete - the gap is gone.
1

Try to highlight the gap, and see if it is in fact, a cell of a table. If it is, delete that cell from the template and that should remove the issue.

1

It is not clear to me if the gaps occur within or between lines. If the space is within lines it could be because you have Justify as your alignment? That will leave huge floods of white space for lines with few words. Space between paragraphs can be controlled for each paragraph style.

1
  • Wasn't a justification problem, but it's solved now--thanks!
    – Kristin
    Commented Feb 2, 2010 at 17:18
1

This happens when the text alignment is "justified" in word. Just go to the end of the line and press enter once.

This normally happens when after the sentence is over, we do not hit enter, but just keep typing "space" and the sentence starts on the next line.

1

To get rid of the annoying blank space in your text, almost a page in size in my case, make a left click in the paragraph that appears after the blank space (the edit cursor | should appear). Right click on the same place; from the menu that appears click on Paragraph; then click on the Line and Page Breaks tab; then uncheck "Page break before", then click Ok.

And that's it.

1

I encountered this problem on a document and the cause was from a page number the pages' header that was encapsulated in a frame. The text itself was only one character high, but the frame stretched much further down, crossing over the header boundary, into the body text which, consequently wrapped around it.

Fixed it by double-clicking the header to edit it, clicking the page number to show its frame and resizing the frame. If you can't shrink any frames (because it would mess up your content), you might fix it just by increasing the header height.

0

The default in the resume template I used was "keep with next." I copied the column to a new document and converted it from table to text. Then I could select the entire thing and turn off widow and orphan control. I found it difficult to do it while still in the table, because I could pull up the Paragraph settings only randomly, not consistently.

Thanks to Rick for mentioning that nasty "Keep with next" setting. ;-)

FOLLOW UP: Actually, the above described technique helped, but I still get two pages with two lines at the bottom. Table is formatted to put all text at the top. They are consecutive pages so it isn't a folio verso thing. I copied the misbehaving likes to Notepad to strip hidden formatting, put them back, and they jumped to the bottom of their respective pages.

2ND FOLLOW UP: Word 2013 is either buggy or there is a demon in the online template I chose. I solved the last remaining problems by setting a specific (exactly, not at least) row height for each row and set each to allow breaking across pages. On the second page, the table rows went out of bounds, as if I'd set different R and L page margins. Broke it into a second table to see if that would help. Sometimes I could resize the table to be within bounds, and then it would bounce back out. I discovered I could align either the L or R edge of the table but not both reliably. I aligned the left edge and used manual line breaks on the right since I wasn't showing the table lines. (You can use lines you establish in your header/footer for an overall box effect.)

WHEW!

0

My problem was a huge gap after a line, kept writing the line and the newly written letters was not showing and the gap was increasing. The solution was: right click on the line, go to paragraph, under the Indents and Spacing tab, Indentation option was "Hanging" inside the Special option. Changed to none and every thing OK now.

0

Highlight the table after where the 'gap' is. Right click and select 'Table Properties', then select the option 'Table Positioning' on the 'Table' tab, then select the box/option 'Move with text'.

0

The font alignment is probably set to "justified" Try setting it to "Left" and see what happens ;)

0
0

I ran into this problem in Word when "Track Changes" was turned on (in the Review tab). A number of changes had been made to the document and I was viewing it as "Final" in order to see what the final document would look like. In this view, there were weird blocks of space like those you described that I couldn't get rid of. The solution was to either view the document as "Final: Show Markup" or to accept all changes in the document. Thought I would share as I struggled with this for a while...!

0

My problem was this: I had inserted two circle shapes as bullet points between my job titles, which Word was building space around. After realizing this, I adjusted the TEXT WRAP to be "None," and Object Placement to "Stay on Page."

0

this happened to me because i did this (created 5 lines, and made them all Heading 1).

to remove the large gap, change all of your headings to Normal. then, individually make all of the heading lines Headings again.

0

There was a large gap in a table cell for me. Fixed by dragging the dividing line between the rows up or selecting the row and reducing high in the table design tab.

-1

Right Click on the page .... select "Paragraph".... then go to the "Spacing" group....Check "Don't add spaces between paragraph of the same style"

-1

After the last character/letter highlight the empty space and drag it to the empty space right behind the last character/letter. No highlight will appear but just do it. Once the cursor has performed this "invisible" selection/highlighting, press delete.

You must log in to answer this question.