2

When I was trying to install OpenVPN, it always tells me "The installation cannot continue as OpenVPN is currently running. Please close all OpenVPN instances and re-run the installer." I also tried to do the same thing on my friends computer, got the same result. I checked the Task Manage, I can see any OpenVPN process in running.

I googled this issue, it looks no one have this problem besides me.

Wish someone could help me with it.

2
  • If you run services.msc is the OpenVPN service running? – heavyd Feb 11 '16 at 4:15
  • I checked it out, and I am sure there is not an OpenVPN service running. This is my first time downloading OpenVPN to this PC. – Shufan Kang Feb 11 '16 at 18:33
2

Make sure you don't have another process running with name "opnevpn.exe"....e.g. your own custom installation script/program.

It seems OpenVPN's installation package will check for a process by that name and give an error if it find one.

1
  • For me it was the ExpressVPN service causing the issue. It runs OpenVPN under the hood. – lolmaus - Andrey Mikhaylov Oct 1 '18 at 9:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.