2

I know there are similar questions to this. But none of them resolved my problem and asking it as a new question.

I tried psexec to remotely execute the following example code.

psexec \\192.168.1.70 -u PcName\RemoteUserName -p RemotePassword ipconfig

I checked the PcName and RemoteUserName very carefully in the target machine, and they are correct. My client uses "Windows 10 Enterprise", and target uses "Windows 8.1 Enterprise".

I have done the following things so far,

  • Copied PsExec v2.11 in "C:\Windows\System32" both client and target machines,
  • Ran "reg add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1 /f" in elevated command prompt in target machine,
  • Firewall is switched off in both machines,
  • No any connections between two machines except VNC viewer (tried psexec without VNC viewer as well).

But, I still get the following error. What am I doing wrong.

Couldn't access 192.168.1.70:
The user name or password is incorrect.
2

After trying hours, I found a mistake.

I changed the target machine's (Windows 8.1) username in 'Control Panel\All Control Panel Items\User Accounts\Change Your Name'. But it has not changed the username associated with the command prompt.

Once I used the original user name which was shown in the command prompt as the RemoteUserName in PsExec command the problem resolved.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.