0

I have a word template with fillable tables, one table at the top and one table at the bottom with about 30 lines of space between for writing. When I type the first sentence (just below the first table) and hit enter, word sends the bottom table (part of) to the next page. How do I either lock the table in position or fix the number of text lines to prevent this from happening (this is a form and I want to keep everything on one page).

  • Try toggling from insert to overwrite. – DavidPostill Feb 16 '16 at 0:41
0

You should set the table to be positioned "Absolutely", whereby no other elements will affect it. To do this in Word 2010, right click on your table and select "Table Properties", and under Text Wrapping select "Around". Then the Positioning button will become available - click this, and then modify the properties to place the table where you want.

As per your requirement, to have a table at the bottom of the page and not have it pushed down for any reason, use these settings for Table Positioning:

  • Horizontal Position: Center
  • Horizontal Relative To: Margin
  • Vertical Position: Bottom
  • Vertical Relative To: Margin
  • Ensure the "Move with Text" checkbox is disabled

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.