2

How can I directly access files in the System Volume Information folder while booted into Windows?

I have tried to change the file permissions by right clicking on the folder and selecting properties, then the Security tab, but no matter what I try it will not allow changing the owner or adding a user with read permissions. I always get Access Denied error message.

Is there a command line command that will do it, or other method while booted into Windows?

3

From the command prompt:

(hit enter key after each command)

ICACLS "C:\system volume information" /grant YourLoginID:F

this gives permissions to the folder

(yourLoginID= the account name you wish to grant permissions to)

ICACLS "C:\system volume information" /grant YourLoginID:F /T

this gives permissions to the folder contents.

Now you can view files in the System Volume Information folder.

To undo this:

ICACLS "C:\system volume information" /remove YourLoginID /T

Removes access to everything in the folder.

then

ICACLS "C:\System Volume Information" /remove yourLoginID

Removes access to the specified folder itself.

Source

Note: On my system when I ran the second command it failed to set permissions on one restore point file {xxxxxx}, maybe it is in use by the system and cannot be changed, not sure. I can see it in the SVI folder though, strange.

Also, using the Remove commands listed did not revert the changes, I can still view the files. I should have set a restore point before trying this, eek!

| improve this answer | |
  • Thanks so much Moab recovered 10GB back after using an Acronis True Image 2018 trial. As additional info for me running Windows 10 I had to run the delete command after the first two as: DEL /f "C:\System Volume Information\FileProtector\................." (Windows Explorer just ignored delete requests when navigated to) – Dean Sep 20 '17 at 8:12
0

You may find that running the icacls command you receive an error saying access is denied.

You could try running a TAKEOWN command

/F specifies the (local) folder for which you want to change ownership. /R is for Recursive (includes subfolders...) /A is to give Ownership to the Local Administrators group (otherwise it would give Ownership to the currently logged on user).

Once Ownership has been changed, you (as a member of the Local Administrators Group) now have access to these files.

Depending on the size of the directory, this can take a good long while to run.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.