2

I have a DB85FL desktop board which appears to be faulty and i managed to lock myself out of it. I was trying out a new PCIe VGA but it would not show under windows or even in bios setup under pci devices (shows as unpopulated). As a last resort I disabled primary on-board display and now i cant get back in. the system beeps 2 long beeps then pauses a bit and repeats (so 4 beeps in total which is code for video error as the manual says).
I have tried every tutorial out there on resetting the CMOS. removed the jumper completely like described in the manual for resetting, switched to position 2-3 instead of 1-2, removed battery for several hours with psu both connected and disconnected, left it for several hours, shorted the + and - battery contacts while residual power was still present (led was on), you name it! nothing is resetting the bios to default back to the on-board vga. what's interesting is im sure it's booting into windows, im checking on my dhcp clients and verify that indeed its acquiring an IP address. I cant remote desktop since it appears to be disabled.

when i remove the jumper and turn on the computer, the beeping is gone. ive tried to guess restoring default values in bios while working "BLIND", as in pressing F9 --> Y --> enter --> F10 ... and so on (its intel visual bios). also tried blindly using the power button menu. i realize it's faulty but we dont have intel partners or authorized dealers in my country (online customer support verified its still under warranty) and since its booting into windows, i just need to be able to re-enable on-board VGA and disregard the option for PCIe completely. Any ideas??

  • Did you remove the pci-e vqa card? – Moab Feb 17 '16 at 22:03
  • yes i did after trying other cards – 3a2roub Feb 17 '16 at 22:05
  • Strange, most bios's will default to onboard video when no other card is present in the system. – Moab Feb 17 '16 at 22:08
  • so ive been told by intel customer support – 3a2roub Feb 17 '16 at 22:11
  • remove all non essential hardware from the motherboard, only leave psu, cpu+fan, memory, disconnect-remove everything else, then see if it will output video. – Moab Feb 18 '16 at 17:44
2

I managed to finally solve this. Once i realized and made sure it's actually booting normally into windows without a display, i plugged the hard drive on another system, booted and enabled remote desktop and disabled firewall. I then plugged it back to the original system and fired it up, logged in remotely. After realizing there isnt much to be done remotely (intel AMT wouldve been nice!), i downloaded and installed a newer bios. It was still without display and beeping, but for some reason the power-button menu worked and i managed to get display.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.