1

Yesterday I configured RDP on my machine and it worked fine. I closed the connection and that's all.

Today when I try to connect again I just get nothing. Credentials windows shows, I fill it (if I fill it wrong it says that logon was failed), then a session starts, but then if just is automaticly closing (or something like it). The last thing I see is the window below: enter image description here

Target machine has Windows 10 as OS is it's important. And yesterday everything was working fine, and I didn't change anything in configuration of source or target machine.

Unable to access this machine at the moment

4
  • I don't know what to do. The last time I configured it I just checked that ports are opened and forwarded to machine, RDP option is enabled in "Remote Settings" and so on. I don't know what else can I do. Otherwise i will try it. But i don't. Feb 19, 2016 at 12:22
  • Try rebooting the destination
    – SeanClt
    Feb 19, 2016 at 12:25
  • I will do it in 5 hours, because now I don't have an access, this is why I needed remote... Feb 19, 2016 at 12:26
  • I would recommend including this kind of information in the question itself. It helps to have perspective and also know what you have already tried
    – SeanClt
    Feb 19, 2016 at 12:57

1 Answer 1

2

Most of the time this issue can be solved by rebooting the destination machine.

Most probably there is hung session

Workarounds Remotely reboot the machine

Let me know if this helps

1
  • Well, windows decided to reinstall itself (it's an Insider build which is reinstalled while updating), and now I connect to it like a new machine (I get a trust verification messagebox while I always check "never ask me again about this machine"). Maybe restart could be enough, but I had no choice: W10 updates automaticly. Anyway, thanks for understanding, I didn't expect that session could just hung without any reason, in regular usage. Feb 20, 2016 at 7:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.