0

Mozilla Thunderbird is giving me this error when I try to sign into Gmail. Is there a way to fix it? I have tried the Unlock CAPTCHA several times to no avail.

I do keep encountering something about needed to add an application to the permissions thing, but I don't know how to do that.

4 Answers 4

6

It appears that Google has introduced a more secure way to sign in. You will need to go to your account settings and go to the Server Settings section. When you get there, you will need to set your Authentication method to OAuth2. If that option is not available, you will need to get a newer version of Thunderbird.

Settings ScreenShot

After you have applied the settings, try to log in. Thunderbird will then show you a standard Google OAuth window (don't have a screen shot for that...). Type in your password and continue. Google will then ask if you are ok with Thunderbird viewing and managing your mail. Click the accept button, then it should work.

You will also have to do the same for STMP (out-going mail) server settings too.

1

After two days of trying different solutions I resolved this problem in a very simple way. I deleted my account in Thunderbird and created the same again. After that I waited for some minutes because Tbird downloaded all mails from Gmail. And all worked perfectly like in good old times.

0

Thunderbird need a permission to access your Google account

Connect through your google account and visit:

https://security.google.com/settings/security/permissions

To grant permission for Thunderbird to access your Google account choose enable

0

Just login with browser first ... then it will start to work. You will have to enter same security data ( like email you entered for password recovery). Than it started to work for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .