0

I'd just like to start by saying I'm not sure if there's a StackExchange site that is appropriate for this question but here goes. (If it is the wrong site, just let me know which one to place it on and I'll move it there).

I have an installation of Visual Studio 2013 Ultimate (and Visual Studio 2015 Enterprise) and up until recently has been working absolutely fine, however recently when opening projects I've been getting an error log in my Properties panel and today discovered an underlying error when I went to install an extension.

Cannot find an instance of the SVSMDPropertyBrowser service.

I've looked all over the internet and apparently no one has ever encountered this. Google returned 3 results for the error message and they were all actual implementation of code rather than the general running of Visual Studio.

Any help is appreciated.

0

I ran into this error today in my installation of Visual Studio 2012 Ultimate. Every time I opened the properties panel of a project, this error would appear for each of the subpanels of a given property group, except for the Command Line subpanel.

However, running the Repair function of the installer seems to have fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.