1

I need to be able to set a local admin account with the /passwordchg:No option in windows. I have soon found out that Windows 10 have disabled this feature and I have tried multiple different ways to bypass this but have had many issues, For example...

C:\Users\TEST MACHINE>wmic useraccount where name='Administrator' set passwordchangeable=false

Updating property(s) of '\\DESKTOP-8MANOCA\ROOT\CIMV2:Win32_UserAccount.Domain="DESKTOP-8MANOCA",Name="Administrator"'

ERROR:
Description = Generic failure

C:\Users\TEST MACHINE>net user administrator /passwordchg:no
System error 1322 has occurred.

This operation is disallowed as it could result in an administration account being disabled, deleted or unable to logon.

I need to disable this feature to secure the local admin account as I have been testing on machines and if I have admin rights I can change the password.... Any advice would be appreciated. I would try anything SCCM WMIC GP ect.

-1

Run -> compmgmt.msc

In there you can go to: "local users and groups" -> "Users"

There you have to right click the user then "properties".

In there you can remove the user from the "Administrators" group. press apply.

then go to general and click user cannot change password. Press apply.

go back to "member of" and add Administrators back to list.

After this it should work. Hope this helped :)

  • Did you mean to write this as an answer? – Pimp Juice IT Aug 29 '17 at 17:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.