0

This used to work up until recently. However when I open a new tab, Chrome puts a google.co.uk URL into it which then redirects to another google.co.uk address

What would the setting be in Chrome to make it blank for a new tab?

Accepted Answer - s0aPii below

Using your steps, I realise now I had to tick the 'Show Home Button' in order for the 'Edit' link to show. Once clicking on Edit, I could change what URL is used for the new tab - for my case I left it blank as I required.

To compliment s0aPii's answer I've added my own screenshot to enhance the explanation:

New Tab URL

2
  1. Open your Chrome Settings, for example by typing chrome://settings/ in the URL Bar.
  2. Under "Appearance" you will see the option to edit the New-Tab-Site, right under the option to show the home button or not.
  3. There you can decide wether to open an URL (like in your case) or to simply show the blank new Tab.

Here is a picture to clarify what I mean (in German):

screenshot of Google Chrome settings

Hope that helps.

  • +1 Accepted answer - got it, thanks. Using your steps, I realise now I had to tick the 'Show Home Button' in order for the 'Edit' link to show. Once clicking on Edit, I could change what URL is used for the new tab - for my case I left it blank as I required. – therobyouknow Feb 23 '16 at 17:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.