4

I recently bought my third netbook. This one is a Lenovo Ideapad 100S that came with Windows 10.

This setup does not include "Hibernate" as a possibility along with "Sleep", "Shut down", and "Restart".

I found an article online that says "Hibernate" is now an option that you have to enable and has instructions on how to do so.

But when I follow these instructions I do not get the new Hibernate option as illustrated. This is the dialog on my system after following the instructions:

Windows 10 Shutdown settings

My previous netbook was a HP Mini that came with Windows 7. In most ways that netbook was a little less powerful than the new netbook. Yet it still allowed me to user Hibernate even with a small internal drive and even with its RAM upgraded to the maximum possible 2G.

Is this a new limitation imposed upon netbooks by Microsoft? Or is there some reason it's not possible on this particular netbook? Or is there some extra step required to enable it on an Ideapad 100S?

17
  • 1
    What happens if you run powercfg -h on from an elevated command prompt?
    – Jonno
    Feb 22 '16 at 5:22
  • 1
    Hmm, my only other thought is, after running the command in my first comment, try rebooting and check the first menu you tried again, and checking under power plan options to see if it has a hibernate section like I have here: i.imgur.com/Xl8bNAE.jpg
    – Jonno
    Feb 22 '16 at 5:34
  • 1
    @hippietrail Never mind. Even though FS is using hibernation behind the scene but it closes all programs and returns PC to a fresh state "just like a cold boot". My bad.
    – Vassile
    Feb 22 '16 at 6:51
  • 1
    @Jonno: powercfg -h on + reboot did in fact add Hibernate as an advanced option to the power plans dialog. ek.bic submitted that sequence as an answer so I guess I'll accept it. Feb 24 '16 at 3:17
  • 1
    I'm glad I helped
    – ek.bic
    Feb 24 '16 at 20:56
2

First of all, right click to the Windows icon on the bottom left part of the screen, then go click run cmd as administrator. Then type in ( to cmd ) 'powercfg -h on' without the 's and press enter.

Then restart your PC and check the advanced power settings, feel free to ask anything anyway 👍

2
  • 1
    The command runs with no error message or any other output. After restarting the advanced power settings did let me add the hibernate function and I have tested that it works. (Though unlike my previous laptops the screen goes blank straight away.) Feb 24 '16 at 3:12
  • Haha wow I'm not sure that will work though 😂👍
    – ek.bic
    Feb 24 '16 at 20:53
0

You need to change the plan settings for your power plan. Under Power Options choose the plan, click on Change plan settings or something similar, from there Change advanced power settings and finally you should be able to scroll down to Hibernate.

See this video for clarifications - though for Windows 7, the settings are pretty similar. It's a roughly twelve minutes video, but the power plan settings are explained at 5:47 and the next few minutes.

7
  • My dialog doesn't have any Hibernate: i.stack.imgur.com/NhoyM.png Feb 22 '16 at 6:37
  • 1
    Did you try the steps in the linked question superuser.com/questions/950864/… This: powercfg -h -size 75%
    – theodorn
    Feb 22 '16 at 6:59
  • 1
    The command succeeded. I'll let you know if it made Hibernate available after my next reboot. I have some work ongoing on this machine for now before I can do that. Feb 22 '16 at 7:02
  • 1
    I now have a Hibernate option but I'm not sure if it was due to the plain powercfg -h on as suggested by a couple of people or due to this powercfg -h -size 75%. Feb 24 '16 at 3:18
  • 1
    Got it, glad you solved the issue!
    – theodorn
    Feb 24 '16 at 6:38
0

Under Windows 10 I did not find any options to enable Hibernate as an option, but I did find something good enough.

Under Control Panel -> All Control Panel Items -> Power Options, then there's "Change plan settings" (mentioned in other answers).

From there, "Change advanced power settings" (possibly reachable via other routes).

In there, there's "+Battery" which I expanded to to find "+Critical Battery Action". Mine was already set to "Hibernate" but what I did was to then change "+Critical battery level" to 10% from 5% thinking maybe my machine had previously (the time it didn't hibernate properly) died while trying to hibernate.

After these steps, my machine seems to have hibernated properly over night.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.