0

I was given an .iso with windows 7 but I cannot install it using vmware workstation player 12.

  1. The .iso seems to be correct since I passed it to a usb and started an installation on real hardware and everything started properly (I didn't finish that installation since that was not what I wanted) Also if I mount the iso using daemon tools and launch the new virtual drive, it starts an installation as well.
  2. The ability to read .iso directly from the virtual machine seems also correct since I downloaded a slax distro to check it and the virtual machine started from the .iso

Things I've tried so far:

  1. (obviously) use the iso directly as d: drive inside the virtual machine
  2. mount the iso with daemon tools and tell the virtual machine that the physical d: drive is the mounted one
  3. burn the iso and use the physical dvd drive inside the virtual machine
  4. create a usb with this and tell the BIOS to start from there
  5. create a new virtual machine from step (3) : the wizard even asks me for a password but it doesn't follow.

All the options lead me to a "net startup" that fails. Also a quick download of virtual box and testing step (3) from above did also fail. Please any help is appreciated

1

It sounds on the surface like a corrupt ISO Image. Have you tried re-downloading it from Microsoft?

https://www.microsoft.com/en-ca/software-download/home

Although in the past Microsoft made it complicated for license owners to obtain ISOs, they've recently had a change of heart.

  • I don't have the password to do that and I'd prefer not to open a procedure to get the iso again inside my company. But I thought that the iso was well since it allows me to perform a native installation. – malarres Feb 22 '16 at 15:59
  • 1
    If you don't have a product key, then you don't have a Windows License. It shouldn't be too hard to find a product key online to get to the download page. The only other problem I can think of is you're trying to install a 64bit version on 32-bit hardware. The error message you've received is very vague. – cloneman Feb 24 '16 at 1:58
  • Oh I do have a product key. But I'm affected by: "For Enterprise editions please visit the Volume Licensing Service Center" and there you have to provide email+password which I don't have. Anyway I'll try to use the product key as it wasn't a enterprise ed and see what happens. Thanks for the hint – malarres Feb 24 '16 at 9:47
  • :( "Error The key you provided is for a product not currently supported by this site or may be invalid. Please try again or visit the Microsoft Support Contact Us page for assistance." – malarres Feb 24 '16 at 9:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.