1

I am unable to move or resize objects in Illustrator and Photoshop. Sometimes it work, sometimes it doesn't. See this GIF:

a demonstration

I have tried uninstalling/installing Illustrator & Photoshop again, updating/downgrading, but still get the same issue.

I have also tried to delete settings using CTRL + ALT + SHIFT and restarting the program, but it doesn't do anything. It's supposed to bring a prompt asking to confirm, but there is no prompt. Illustrator just simply starts.

I am using the latest version of Adobe CC: 2015.2.1 64 bit.

After updating, Illustrator started, giving me an error that told me to update my graphics drivers.

  • @Jenna It doesn't have any option named release clipping mask. – Akash Kumar Feb 21 '16 at 19:03
  • Just this file or all files? -- this is tech support and off topic, by the way. – Scott Feb 21 '16 at 19:41
  • My bad, meant compound path. If this is happening on all files though, it is really odd. – Jenna Feb 21 '16 at 19:48
  • Could you upload a file somewhere in which it isn't working? Also, what version of CS? – Tom Carpenter Feb 25 '16 at 3:47
  • @jenna that option is also not available. – Akash Kumar Feb 25 '16 at 17:06
-2

Try updating your pen tablet driver. That almost always fixes issues like this.

If you’re not using a pen tablet, go and get a pen tablet immediately. Illustrator is not designed to be used with a mouse, and your mouse and its software drivers are not designed to be used with Illustrator.

You can get a small Wacom Pen Tablet for about $60, and it will pay for itself in reduced work time within a week. And it will dramatically improve the quality of your work also.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.