Every time I try to log in the password is invalid at login.

The password works ok in tty and boot etc. but not in log in screen. The guest session opens up ok. I tried altering password in grub menu: no joy.

I tried everything posted but no luck yet. Do you have any ideas. Thanks!

  • operating system ubuntu 15.10
    – vernon
    Feb 25, 2016 at 17:06
  • Do you have any special character in your password? Or, in other words: are you sure the layout of the keyboard in the graphical environment reflects your real keyboard? If you are not sure I will show you how to do it: what do you use, Gnome, KDE, Mate,... ? Feb 26, 2016 at 7:28

1 Answer 1



sudo chmod -R ug+rwx /home/[username]
  • chmod:cannot access /home/[username]:No such file or directory
    – vernon
    Feb 25, 2016 at 19:58
  • well I hope you substituted [username] with your username, I am sorry to have not mentioned this in the answer.
    – Jay T.
    Feb 25, 2016 at 20:01
  • Command line having to use in tty1
    – vernon
    Feb 25, 2016 at 20:13
  • Yes used my username
    – vernon
    Feb 25, 2016 at 20:17
  • 1
    @JayT. Recursively changing the permission is a pretty bad idea btw
    – Tom Yan
    Feb 26, 2016 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.