I was a lucky contestant on the "Let's Test the Office 2016 Upgrade on Some Users" game at work today. I was upgrading from Office 2010 to Office 2016. All our corporate e-mail is hosted on Office 365 now. I dutifully uninstalled Office 2010, rebooted, and then installed Office 2016 and rebooted again. Everything seemed to work fine. When I went to start up Outlook, it brought up a "Windows Security" pop-up login window, similar to what I have seen many times in the past. It is pre-filled in with my login username for Office 365, but then it just stops responding and turns gray. I ultimately have to kill Outlook. I have let it sit there for up to an hour. I have done the following troubleshooting:

  • I can login to e-mail at the Office 365 website just fine; e-mail is also working fine on my phone (Android).
  • Deleting all mail profiles from the Email control panel (under control panels)
  • Tried creating a profile from the "mail profiles" control panel without actually starting Outlook
  • Tried to repair the Office install using both options: "Basic Repair" and "Online Repair"
  • Rebooting (several times along the way)
  • Start outlook in safe mode (would never start, gave me an error)
  • Microsoft Office 365 Support and Recovery Assistant Tool (a seemingly well design download tool from the Microsoft support site); its tests all came back OK, it attempted to create a profile for me, but still same unresponsive password popup
  • Created an email profile with just my gmail account. I was then able to get Outlook to start and see all my gmail. I then tried to then add Outlook account, same issue.
  • Uninstalled Office 2016, Restarted, Deleted all old outlook settings files I could find (Users//AppData/, both Local and Roaming), and Reinstalled Office 2016. Still not luck.
  • I have an HP laptop, so I disabled HP Security Tools (fingerprint access software)
  • Attempted from my home network (not on corporate domain)

Things I have not yet done, but will likely try tomorrow at the office:

  • Try creating a profile with someone else's username and password; see if it is a glitch with my account

Running Windows 7 Pro, x64, SP1 on HP ZBook

Looking for any sage advice!

New Information: I just tried downloading and installing Skype for Business 2016; I get the same login pop-up box that becomes unresponsive...

  • When you added a mail profile for just your O365 account, did AutoDiscover kick in (check name worked) and did the profile successfully save? Meaning the problem is just when Outlook throws the logon prompt it stops responding?
    – beeks
    Commented Feb 26, 2016 at 1:42
  • AutoDiscover did kick in, but then it immediately opened the password dialog box that immediately goes unresponsive. I never was able to create a profile successfully. Commented Feb 26, 2016 at 1:51
  • That's cute. Did you install the 32 or 64 bit version of Outlook (and did you install the whole suite or just Outlook?) I doubt anything was logged to the Application Event Log at the time, but did you check?
    – beeks
    Commented Feb 26, 2016 at 1:54
  • Whole suite (Office 2016 for Home and Business). Not sure exactly if it was 32 or 64 bit; it was a download from www.office.com/setup with a license key and login credentials provided by my IT team. I've since uninstalled it again, I'm trying to do some cleanup and then will try installing once again (insanity = trying the same thing multiple times expecting different results). After I reinstall, if it still doesn't work (likely), I'll check what edition of Office it is. The other apps all seemed to work fine. Commented Feb 26, 2016 at 2:01
  • Yeah, the other apps may work fine but Outlook 64 bit, in my opinion (and Microsoft's!) is not ready for prime time. I think you might actually have had to hunt around for the download link now that I think about it... Just off the cusp, a couple of things you may want to try: 1. Turn off Cached exchange mode in your profile. 2) Disable MAPI/HTTP in the registry HKEY_CURRENT_USER\Software\Microsoft\Exchange DWORD = MapiHttpDisabled
    – beeks
    Commented Feb 26, 2016 at 2:04

1 Answer 1


I ultimately solved the problem by completely uninstalling HP Client Security Manager. I had disabled it earlier in my troubleshooting, but apparently that was not enough. After uninstalling HP Client Security Manager and rebooting, it was all working again. I'll miss using the fingerprint reader, but worth it to get Outlook (and Skype for Business) back again!!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .