2

We are trying to turn on bitlocker with Windows 7 where the laptop is new and has a TPM version 2.0 NOT 1.4 chip in it. We cannot upgrade to Windows 10 due to company policy rules and we have tried to install the Hotfix: Update to add support for TPM 2.0 in Windows 7 and Windows Server 2008 R2 which does not seem to work. When running TPM.msc It still complains that the laptop doesnt contain a TPM 1.4 chip.

How does one go about enabling this even if it is using the command line or working around this?

Can anyone help with a way to be able to do this in Windows 7?

EDIT: Due to company policy we need to get this working with the TPM Chip

  • digitalcitizen.life/… If you want to get around it try this. – NetworkKingPin Feb 26 '16 at 9:18
  • Thanks @NetworkKingPin but I forgot to add that corporate policy requires us TPM chip – Steve Feb 26 '16 at 9:30
  • 1
    That is completely understandable we have them in our PCs Not sure which ones in fact i will check. – NetworkKingPin Feb 26 '16 at 9:43
  • Have you Tried Uninstalling it and then Scanning for hardware changes then trying to use it again? – NetworkKingPin Feb 26 '16 at 9:51
-1

You can get around this by going to the TPM device in device manager and selecting Update driver. Tell it to Look for existing drivers on your computer and select show compatible drivers. You should see TPM 2.1 listed. Select that and you should be able enable BitLocker after that as desired.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.