-1

I recently wanted to run a program as administrator on my standard user account. But when I clicked "Run as Administrator" no popup window came, it didn't ask for the password and just opened the program. The program (which requires admin to run) was giving out errors and didn't work properly. I tested it with other programs and none of them could be run as admin. So it was not the program's fault. I have no idea how I can fix it other than installing software(which doesn't work most of the time) in the administrator account. All help is welcome!

-Atemu

0

I have had some success in the past with "oddities" and using the Microsoft fix it products.

Perhaps the information below will be of use:

http://www.sevenforums.com/tutorials/200558-run-administrator-add-remove-context-menu-windows-7-a.html

| improve this answer | |
  • Welcome to Super User! Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change. – DavidPostill Feb 28 '16 at 18:03
0

My problem was the UAC security setting which was set too low which caused windows to not ask for elevated rights.

| improve this answer | |
  • Thanks for closing the loop on your answer. If you accept the answer by clicking the checkmark, that will indicate that the problem has been solved. – fixer1234 Jan 4 '17 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.