0

Intellitype Pro is a nice software that helps me when I'm using my Ms keyboard. When I'm on the road using my laptop's built-in keyboard it interprets some of the keys incorrectly and reacts on them, for instance the Fn + Down Arrow opens Windows Live Messenger (in addition to lowering brightness, which is governed by Dell's driver).

I want to stop Intellitype when I'm on the road and reload it when I'm home using the external keyboard.

Note: original problem (conflict with itype) posted here.

0

The easiest way to do this is to create two batch files and place links to them in the start menu. It's even possible to create hotkeys to each making it more accessible.

The batch to stop Intellitype should contain the following command:

    taskkill /IM itype.exe /T /F

The batch to reload Intellitype should just run itype.exe, and depending on itype.exe's location should contain:

"c:\Program Files\Microsoft IntelliType Pro\itype.exe"

Please note that these have been tested on Windows 7 only.

0

type taskschd.msc in the start menu search pane

In the left pane of Task Scheduler, click on the Task Scheduler Library folder, then click on the task in the far right pane.

Disable away haha :D

1
  • Which task are you suggesting to disable? – Kevin Panko Aug 26 '14 at 3:15
0

You can uninstall the "microsoft intellitype pro" from the add/remove programs in windows. This allows extra keys in MS keyboards to work. If you uninstall it, the keyboard will still work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.