2

I'm using openSUSE 42.1 with Plasma 5, and the PIM application Kontact has stopped to work: suddenly it won't start when launched, (I mean that one day it worked, the subsequent stopped to do it).

I've tried to run it from a console, this is the output:

json_parser - syntax error found,  forcing abort, Line 1 Column 0 
kontact(7039)/kdeui (kdelibs): No such XML file "/home/stefano/.kde4/share/apps/kontact/default-.rc" 

The single applications that compose the full suite, when launched individually, start and work normally; if I launch Kmail, KAddressbook, Korganizer and so on I don't experience any problem, they are fully functional.

Despite being on Plasma5, I'm using the KDE4 version of the PIM suite and of all its programs; during the installation the system has automatically chosen this version, even if the repositories contain the other one.

  • Have you tried just touching home/stefano/.kde4/share/apps/kontact/default-.rc? – MariusMatutiae Mar 7 '16 at 12:05
  • Thanks, I've already solved the problem. But thank you anyway! – Sekhemty Mar 7 '16 at 17:19
2

I've managed to solve my problem by deleting the file ~/.kde4/share/config/kontactrc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.