1

Currently ⇧ Shift + ⌫ Backspace returns ^H in my linux console.
How to remap this to CTRL + ⌫ Backspace?

I use the newest version of MobaXterm "Personal Edition 8.6".

1

Your tty settings are probably set to send delete char ^? for erase rather than backspace ^H character

type stty in the terminal to see what the erase is set to

try doing this in the shell to set it to [backspace] key.

stty erase ^H  

to get the ^H character you need to use [ctrl] + [v] and then [backspace] keys. If that makes works you can add that to your .profile or .bashrc file

or you can make moba xterm send ^? when you type [backspace] by going to settings and on the terminal tab uncheck the option backspace sends ^H

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.