3

Screenshot of the problem. Name and middle part removed.

In Google Docs, I cannot see the text in comments as it is written in black on very dark gray. The title of a document is also displayed strangely. Similar issues occur on other web pages.

The issues occur both when I use the standard Firefox appearance and with FT Deep Dark 14.0.

I use Firefox 44.0.2 on GNOME Shell 3.18.3 with the GTK+ theme Adwaita-Dark-3.14-rev.2 on Arch Linux 4.4.1-2.

P.S.: I added a screenshot, I covered the user with a red box and removed the middle part of the image to fit the screen.

migrated from webapps.stackexchange.com Mar 4 '16 at 23:01

This question came from our site for power users of web applications.

  • If it's happening on other pages it sounds like it's a browser/OS issue, not a web application issue. – ale Mar 4 '16 at 14:35
  • A screenshot would help. Also, are webfonts (options-->content-->advanced) turned on or off? – user3169 Mar 5 '16 at 4:53
4

I run into the same issue and solved it with the instructions from this post https://www.dovydasvenckus.com/linux/2018/08/20/fix-firefox-dark-input-fields-on-gnome/

Basically:

  1. Enterabout:config in the URL
  2. Right click -> New String.
  3. Name widget.content.gtk-theme-override value Adwaita:light
  4. Restart Firefox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.