1

This bums me, cause I am a huge fan of window snapping. Whenever I drag a window to the left or right of my screen, the cube shows, and the window moves to the previous/next workspace. This interferes with window snapping, can I disable this or configure it in such a way that I will need to press a key combo while moving for this to happen.

0

Open the CompizConfig Settings Manager by running ccsm in your terminal or starting it from the launcher. Install it if it's missing (obviously).

In ccsm, click on "Rotate cube" and uncheck "Edge flip move". This should lead to the desired result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.