1

I recently got some new parts for a computer:

  • Intel i5-6500 CPU
  • Asus H170-Pro Motherboard
  • 2 x 4GB DDR4 RAM
  • Samsung 850EVO 500GB SSD
  • Western Digital 1TB Caviar Blue HDD
  • Windows 10 Pro x64

I put these together, but am having some trouble with the build. Namely, the PC keeps freezing.

  1. I first installed Windows onto the SSD. The installation went fine, however the computer froze during Windows Update. I waited several hours then restarted the computer, but found it would always freeze within ~15min of startup.
  2. I thought the issue was the SSD, so I disconnected it and installed Windows onto the HDD. Once again the install went fine, but it froze during Windows update. Restarting the computer, I found that it would still constantly freeze within ~15min of starting the computer.
  3. I searched online, and some people said that it was a driver issue. I reinstalled Windows onto the HDD, but this time I did not update through Windows update. Instead I paused the update, and installed the driver CD that came with the motherboard. Somehow things seemed to work, and I tried to do the same process with the SSD. This however didn't work, and the SSD kept freezing within ~15min of starting the computer.
  4. I suspected the CPU fan, and returned to the working HDD and ran Prime95 to stress test it, together with a program to display the CPU temps. It ran successfully for an hour, with the CPU temp rising to about 71 degrees C. Thinking I had a working PC I set it to install a program overnight. However in the morning I turned it on to see the screen frozen exactly as before. It seemed like the problem was still there, just for some reason it would take longer to appear.
  5. I thought maybe Windows 10 was the issue. I switched to the SSD and tried to install a copy of Windows 7 x64. This however froze during the installation. I tried again, with the same result.
  6. I went back to the HDD with the semi-working copy of windows, and re-tried to reinstall Windows 10 x64. This however froze during the installation. I tried to install Windows 10, with the same result.

I can't understand what could be going wrong. The fact that it happens with either HDD, and Prime95 ran for an hour with CPU temps reasonable, leads me to believe the motherboard is at fault. However, I can't reconcile this with how the PC was at one point working for several hours before freezing. Does anyone have any idea what could be causing this?

  • 1
    Try swapping out the RAM. If you have any other RAM modules or can borrow some that will fit that MB try them out. I have found that RAM can be a pain most of the time when it comes to PC freezing. – StBlade Mar 7 '16 at 12:38
  • Sometimes when getting a new board, it's been tested beforehand with hardware that might not match yours. Resetting the BIOS or updating it could be an option, especially if RAM timings aren't detected properly. – Papa Mar 7 '16 at 23:12
1
  • Run a memory test for a couple iterations: I prefer memtest86 from a 'ultimate boot cd'. Else you can run the built-in Windows mem test (F8, Repair My PC)
    • You did some good troubleshooting, but you overlooked this important system component!
  • Update BIOS
  • Make sure you are installing the chipset drivers & any thermal-related ones

It honestly could be the motherboard too! Odd how the Prime95 ran for hours with no issues (within Windows I'm assuming?). When I first built my desktop it would freeze momentarily every couple minutes, messing with the memory timing in BIOS did resolve it. At that point you could say its crummy memory, bug in BIOS (update it), or a bad motherboard. Its awesome to build your own PC, but sometimes going OEM could prevent headaches like this

  • Thanks for your help, updating BIOS seems to have resolved the issue. – Ruvi Lecamwasam Mar 11 '16 at 0:43
2

You may want to boot from a linux live CD. If you're seeing freezes there, most likely there's an underlying hardware issue.

Regarding hardware troubleshooting--back to the basics. Reset the BIOS to defaults. Strip out every component, then add each back one at a time and see if it hangs. If it's RAM, make sure you confirm that all the mobo RAM slots are good. For video, try using the onboard. You said you already have another drive to boot from, so that's easy to test. Also change out your SATA cables.

Motherboards, typically older ones, sometimes fail due to leaky capacitors. You may want to check for that.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.