I have a pretty standard network at home with a wifi router and some devices connected via LAN and some connected via Wifi. The router is an Asus RT AC68U. For some days now I can not use my Wifi anymore. The wired devices still work. If I connect to the router via Wifi it connects and gets an IP from the DCHP server (which is a different one than the router) and after that there is no way to connect with any device in the network not even using the IP. After that I can't even reach the gateway. Still the router recognizes the wifi connected device as connected.

I confirmed this with all my devices that got Wifi (My new Android phone, my old bada phone, my Win10 tablet and my Win10 notebook).

Now to what happend: There are two main events in the last couple days that could maybe have triggered it. First the router has changed it's place (the difference is about half a meter and the router even gained distance to any metal) and I installed the new firmware (stock from Asus). Since I thought maybe there is a bug in the firmware I tried going back to the previous firmware but that did not change a thing.

I'm clueless how it can happen that it can connect to the dchp and after that is shut out from the network.


I always factory reset routers after firmware changes, especially any fallback to prior version.

The ISP/gateway modem is? I have stepped-in to admin cable modems and found all customers WiFi clients in the parental or general block list of the modem. Win10 will mis-identify this condition as DNS error.

  • I hoped to avoid the factory reset but because noone else had an answer I reset my router last evening and it worked. I still don't like to spend half an hour each time I install a new firmware but it seems there is no choice. – dryman Mar 10 '16 at 9:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.