4

I have been using apache/sonar like this.

<Proxy http://localhost:7070/sonar*>
          Order deny,allow
          Allow from all
</Proxy>
ProxyPass               /sonar  http://localhost:7070/sonar nocanon
ProxyPassReverse        /sonar  http://localhost:7070/sonar
ProxyPassReverse        /sonar  http://mycompany.com/sonar

I've been able to serve it via http://mycompany.com/sonar.

SonarQube 5.4 Dropped the ability to customize the web app context.

The option http://sonar.mycompany.com is not available on me. How can I make this work?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.