6

I have very old motherboard , CPU , power supply.

Motherboard : Gigabyte G31M-ES2C  
CPU : Intel Pentium Dual Core E2160 @ 1.8GHz  
Ram : Transcend 2GB ddr2 800MHz.  
Power supply : Tech-Com 450Watt.  

The rig worked fine for over 5years. Suddenly it stopped booting without any error code and POST screen or video. I disconnected everything and kept bare motherboard with CPU, RAM and power supply on table and powered on, again it fails to boot without any beep codes.

The CPU fan rotates and power supply unit fan rotates and power on led lights up. The CPU gets heated as well. But speaker doesn't emit any beep codes. The speaker is working because previously it used to emit short beep code during POST.

I cleared cmos and still the same results.

When I connect a PS/2 keyboard and turn on the power source, the leds (numlock, capslock, scrolllock) on the keyboard flash for a second. This used to happen even when PC is fine. So, with this can we say the motherboard is fine?

If Ram alone is faulty, I think it emits some beep codes. Might not be ram alone. To support this, I removed ram stick and turned on, still no beep codes or POST. So, might not be RAM alone.

My suspect was either the power supply or the CPU? Could it be CPU fault when no beep codes are emitted?

Finally I opened the power supply, which was long out of warranty. I found a big transistor leaked some red fluid which was gel like and hard. This might have happened long back because it wasn't fresh. So, could it be power supply's fault?

I have no doubles to check which one is faulty. Thanks

EDIT:
I have tested the smps alone connecting the green wire and black wire. When power is connected the fan rotates in smps, meaning it might be ok.

Attaching picture of leaked transistor or whatever it is..

(Click image to enlarge)
Leaked transistor

EDIT 2:
I will be getting a new PSU anyway.

  • If there are no beep codes, MB could be faulty.
  • And is there a bios beep code when everything is working with faulty cpu alone?

EDIT 3:
I have thrown up SMPS. And got the MB, RAM, CPU checked in a repair shop and was told that the issue is with MB alone. RAM and CPU are fine. Took the MB to service center and was told they don't service for out of warranty products even if I pay them. Then took the MB to another repair shop, that guy told he will repair it but needs like 3hours and charges around 1 / 5th the original MB price. I said OK and returned back after 3 hrs to see it was booting fine. I asked what was the problem, and he told display IC is damaged and was replaced. Don't know how much that costs but the board works now. Also purchased another SMPS and it is working fine now.

EDIT 4:
Now that I thought the MB has been fixed, I purchased an old refurbished Core 2 Duo CPU (E6750 @ 2.66GHz , 4MB Cache and considerable upgrade from Pentium dual core E2160 @ 1.8GHz 1MB cache) and replaced the CPU. I was shocked to see the same No POST, No beeps , No Display again. I thought the CPU was dead and switched to my old working CPU. To my surprise both CPU s gave the same result No POST, No Beeps, No Display. This time I'm very sure that the problem is with CPU socket. I carefully observed the CPU socket and took a piece of paper and slided through each pin rows and columns. Also couple of pins seemed bent, so I gently moved them to normal position again. And inserted the new CPU and tried again. This time it gave POST and beep successfully. Then I realized that the repair shop guy deceived me. He didn't change anything. All he did was to straighten few CPU socket pins and grab some money telling some sort of technical chip is damaged. Now I'm very sure that the old Power Supply unit is even fine, although I have thrown it away. My bad that I didn't mention that I have opened CPU initially before getting this No POST errors.

I will never open the socket again and suggest the same. Never open old MB CPU socket when there is no need. I will post an answer that helps troubleshooting.

5
  • 6
    I'm saying this because it is important: you either have balls of steel or you don't know what you're doing. NEVER open a power supply unit, they are black boxes and if you even accidentally touch the wrong thing inside you can be instantly made deader than a doornail - even if everything is unplugged, capacitors and such. Junk that PSU, don't touch it again, and bench test with a known working one to see if the PSU took everything with it when it went. – headkase Mar 11 '16 at 13:26
  • You don't get it. I'm not connecting an opened psu to power outlet. I do know there is AC power inside and I do verify with an electric tester before even touching anything. – Bharat G Mar 11 '16 at 13:30
  • 6
    No, you don't get it. It doesn't have to be plugged in. The capacitors hold a charge and if you accidentally short them - say with your finger - then you won't be here to argue with me about who's right. – headkase Mar 11 '16 at 13:31
  • @headkase is correct. Bin the PSU and get a new one. It is not worth the risk. – Burgi Mar 11 '16 at 14:09
  • 1
    Thank you. I'm throwing away the PSU . It will be a while to get all of these components tested. If there is no beep codes, MB could be faulty. And is there a bios beep code when everything is working with faulty cpu alone? Anyway I'm getting a new PSU. My main concern is with MB, hope it is ok. – Bharat G Mar 11 '16 at 17:15
0

Firstly - Don't rely purely on beep codes. Whilst they're useful if present, it doesn't mean things aren't at fault if you don't get them.

Without any spares it's going to be hard to determine the exact problem. It could quite easily be:

  • Motherboard
  • CPU
  • GPU (Whether dedicated or integrated)
  • RAM
  • PSU
  • Monitor (We can't necessarily rule out that your machine isn't actually booting and you simply can't see the output with the information provided.)

If you can post a photo of the PSU capacitor that is at fault, we could give a better opinion on whether that may be the problem (you can also see this question here on how to test a PSU), but there won't be any conclusive way to confirm anything else without parts to swap with.

I'd suggest either sourcing parts you know are working to test with, or taking the machine to a repair shop who can test the machine with different parts.

1
  • Tested smps alone and it worked. Attached picture of transistor. I have a pcie graphics card and same results appear with it connected or not. Maybe graphics card or onboard graphics isn't a problem. – Bharat G Mar 11 '16 at 13:21
0

I had this very issue with an Asus 1U Server. I had a P9D-M motherboard. The server turns on, gets green power lights, all motherboard leds are indicating alls well. No picture, no post beep, no beeps at all, fans are spinning, Nothing changed from the factory defaults and for some reason simply wont boot.

Hooked up 2 monitors, via VGA in back and VGA in front, both no picture.

Attempt 1 - Inside the case I removed all dependencies no HDDs, no SSDs, no NICs, no Optical drives, nothing extra leaving just the PSU, MOBO, CPU, and RAM. Still with 2 monitors. I took each component out 1 at a time and rebooted after removing each. No change, no beeps, no video.

Attempt 2 - I then removed all the RAM, leaving the PSU, MOBO, CPU, and nothing else. Still with 2 monitors. No change, no beeps, no video. Reseated each RAM, adding 1 at a time. Various configurations of 1 or 2 sticks. No change, no beeps, no video.

Attempt 3 - I tried with a different PSU, did all the above mentioned steps in attempt 1 and attempt 2 again with the new PSU. No change, no beeps, no video.

Attempt 3.5 - I tried with a Graphics Card instead of the integrated graphics. I did all the above mentioned steps in attempt 1 and attempt 2 again with the new PSU and with the original PSU. No change, no beeps, no video.

Attempt 4 - Used jumper Pins to reset CMOS. No change, no beeps, no video. I about gave up at this point so I just went to lunch. THIS was the critical component in finding my solution though. Because when I came back from lunch...

Attempt 5 - I once again removed all the RAM, leaving the original PSU, MOBO, CPU, and nothing else but this time with a reset CMOS. I reseated each RAM, adding only 1 at a time. I GOT a beep code indicating bad RAM!!! After that I was sailing smooth.

So the steps I took in a nutshell: Remove all components, else remove RAM, else try known working components, else reset CMOS and test each stick of RAM, else keep troubleshooting and good luck.

0

I just wanted to put this here. First, before anything, check your monitor. Make sure its plugged in, replace cables, try different video ports, check to see if it is in fact turned on. I say this because twice now I have had issues with no post no beep, done research and came to the conclusion that the power supply was the most likely culprit. only after buying and installing a new power supply did I fix the issue by replacing the HDMI cable or, my personal favorite, turning on my monitor. No Beeps, No Post could mean the system is starting just fine and you are just not seeing a display.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.