-1

Whenever I click on the Internet Explorer icon, it opens the Google Chrome web browser instead. However, if I right-click the Internet Explorer icon and select "Open New Tab", it will open Internet Explorer, which is fine.

How can I make it so that clicking on the Internet Explorer icon will launch Internet Explorer, and not Chrome?

  • Could you please rephrase your question so that it's a bit more understandable so we could help you out. Are you saying that Chrome works but IE isn't opening correctly? – Matt King Mar 11 '16 at 17:35
  • Could it be that the icon, on which you click, does start the default browser? Thus, setting the IE to your default browser might solve your problem? – daniel.neumann Mar 11 '16 at 17:42
  • translate to EN by google Point -3 OK ---- When click on Internet Explorer, Chrome browser opens ----- I did default browser IE, no fix – alina Mar 11 '16 at 20:12
  • I rewrote the question and title to match what I believe what you wanted to say. The tags say you are using Windows 8.1 Is this in the Start Screen? You are clicking on the IE tile, right? Not a desktop icon? Can you provide screenshots to illustrate the issue? – Ben Richards Mar 11 '16 at 21:00
2

Default Browser means a internet shortcut file (.URL) would open in whichever browser you set as the default

Sounds like your Internet Explorer shortcut (.LNK) on you're Desktop is bad or has the wrong path. You will need to right-click it & confirm the Shortcut tab has a Target (path) of: "C:\Program Files\Internet Explorer\iexplore.exe"

Pay close attention the the file types (LNK vs URL) as you could have a internet shortcut file named Internet Explorer.url that consequently opens in the default browser of Chrome

  • how shortcut IE on task bar and metro ? thanks – alina Mar 11 '16 at 21:04
  • Taskbar: right-click, right-click item (above Unpin), Properties – gregg Mar 11 '16 at 21:45
0

Reset Internet Explorer

  1. Reset Solution 1:

    • List item
    • Open Internet Explorer.
    • Click on Tools menu (Press “alt” key to active menu bar).
    • Click on “Internet Options“. A configuration window you will appear
    • Click on advanced tab.
    • Click on “Reset” Button. You’ll get an another box, here check a box named as “Delete Personal Settings“, then
    • Click on Reset button on it.
  2. Reset Solution 2:

If you couldn’t open IE or you couldn’t reset Internet Explorer through above method, so there is another method which is very effective to reset Internet Explorer through control panel. Follow the following steps:

  • Click on Start Button
  • Click on Control panel
  • Click on Network and Internet
  • Click on “Internet Options“. (You will get a configuration window)
  • Click on advanced tab.
  • Click on “Reset” Button. You’ll get an another box, here check the box named as “Delete Personal Settings“, then click on Reset button on it.

    1. If doesn’t fix

    Run Microsoft Fixit’s

Download and run these Microsoft fixit to resolve that problem. http://support.microsoft.com/mats/ie_freezes_or_crashes/ http://support.microsoft.com/mats/ie_performance_and_safety/

Restart the computer.

  • Microsoft Fixit’s is fix ?? ,thanks – alina Mar 11 '16 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.