1

Just got new PC at work. Still running windows 7 Enterprise like the previous Windows PC.

However, when I launch an application, no icon appears on the task bar. Not even when I minimize the app. I can still get to the app via Alt-Tab.

The icons between the Windows button and the system tray are all "launch only". Even when the associated app is running, clicking on the icon launches a new instance.

The task bar is not locked and no tool bars are enabled.

I've tried every option I can find, but nothing works. Other users have looked and have no idea, Neither does our PC support team.

I would have included a screen picture, but I don't have a personal hosting account and work blocks me from accessing image hosting sites.

2
  • If another user logs into that computer, does it behave the same way? How about if you boot into Safe Mode? Mar 15, 2016 at 19:51
  • Booting to Safe Mode didn't make a difference. Will ask a coworker to try logging in. (All PCs were replaced with new ones, so everyone is busy working on getting back to work.) Mar 15, 2016 at 20:12

1 Answer 1

0

There could be a problem with your profile, which may be corrupted
Technet: Open programs not appearing on taskbar

Microsoft outline steps to fix a corrupted user profile.. link

You can also use these steps to troubleshoot to see if the issue is isolated to you
- See if the issue is only happening to you
- Have another user Logging into your workstation to see if the same issue occurs
- Logging into another workstation to see if the same issue occurs

1
  • 1
    Thanks. Once I told the PC support team what you said, they were able to recreate my user profile. That fixed the problem. Mar 15, 2016 at 21:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .