0

We have users that work between 2 separate locations, which are known as separate entities. Lets call them LocationA and LocationB. Each user has email@LocationA.com and email@LocationB.com. Most users have e-mail from LocationB.com automatically forwarded to their LocationA.com address via Exchange so they don't have to manage 2 inboxes.

When using outlook's conditional formatting, how can I get e-mails from LocationB.com to show up in a different color in the user's e-mail inbox?

Right now I am using a rule like so:

Sent To: User@LocationB.com

which works only for some e-mails, unless the user has you in their address book, in which case the LocationB.com portion is not shown in the To: field.

Example Image

these are sent to helpdesk@LocationB.com but I received them in my LocationA inbox. As you can see, the domain is hidden. Conditional formatting does not work for these rules.

0

Instead of "Sent To", try making your rule trigger be "With specific words in the recipient's address". You can find this under Advanced Options in the rule dialog.

Advanced Options

Outlook rules dialog boxes

  • How does this answer the question "how can I get e-mails from LocationB.com to show up in a different color in the user's e-mail inbox"? – CharlieRB Mar 17 '16 at 17:26
  • The questioner already has a rule that changes color, it just doesn't work when the recipient is in the address book. This answer is to show how to ignore the "friendly" name of the recipient so the rule will always work. That said, I'll edit the answer to answer the entire question. – Zac Mar 17 '16 at 17:30
  • I think this is an e-mail processing rule, not a conditional formatting rule. They are a bit different. – MJ Smith Mar 17 '16 at 17:43
  • You're absolutely right, my apologies! I don't have much time to look at this today, but one possibility that I can think of is to use a rule as above to change the category of the email, then trigger the conditional formatting on the category. I haven't tried this though. – Zac Mar 17 '16 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.