Anyone know how to disable that cheesy startup sound when I power on my Mac?

If it makes a difference, I'm running Mac OS X 10.6.


I've tried two ways to disable the Start-up songs.

First option is manually stopping the sound by pressing the mute key(F10) every time I wish to shutdown or restart my mac. however, it's the temporary solution.

Another way is using Arcana StartupSound.prefPane.

if you'd installed that one, at your System Preferences >> Other , you'll see "Start Up Sound"

alt text

I've tried this one and it really works on my Mac.

  • Just for reference: mute key might be vary in between mac computers. You have to do is finding mute icon on your mac keyboard :) – Kenial Apr 1 '13 at 13:21
  • You know you can do this in 1 command in terminal? This utility applications love to hog resources.. I avoid them like the plague. – davidcondrey Oct 2 '14 at 7:41

OK - I had this problem and it was really annoying.

Why, I asked myself, was the startup sound playing so loudly through the speakers even when I always have my headphones plugged in, and why did it still play so loudly when I had set the volume to the minimum or muted it entirely before shutting down.

Here are the answers to these questions:

  1. The startup sound is always played through the internal speakers, even when the headphones are plugged in.
  2. Changing or muting the volume while headphones are plugged in only changes the headphone volume settings, not the speaker volume setting.
  3. SOLUTION - take the headphones out, reduce the volume, that will be the volume of the startup chime, then you can plug the headphones back in and alter that volume as much as you like.

(note that you could substitute the word "headphones" in this post with "external speakers", if they are plugged into the headphone jack, I imagine they will have different volume setting to the internal speakers as weill)

  • omg.. such a simple solution. Worked like a charm! – pvinis Jul 31 '11 at 14:07
  • Great solution. This silly thing has been bugging me for a while. The osascript doesn't work for me (probably because I'm on Lion). – Anthony May 27 '12 at 8:30
  1. Open Terminal
  2. Copy and paste the following line of code in Terminal
sudo nvram SystemAudioVolume=%80
  1. Restart and rejoice in the sweet sound of nothing.

If you get lonely and want to re-enable the startup sound repeat steps 1 thru 3 but use this command instead..

sudo nvram -d SystemAudioVolume

Works like a charm on my '12 Macbook Pro w/ OSX Mavericks. Worked when I had Mountain Lion as well.



This software enables you to control the volume of the startup sound of your Macintosh computer from Mac OS X.


  • 2
    adding a bit of detail to your post instead of trying to be as quick as you can so you can get the reputation might be nice... OP the software StartupSound.prefPane is the best way to get rid of the startup sound (as linked to above). – cust0s Feb 6 '10 at 1:32
  • 3
    Any other details besides some random software link? Have you used this software? Does it work well? What is your experience with it? – Troggy Feb 6 '10 at 1:37
  • Just to clarify I've used this software and it works great for what the OP wants. – cust0s Feb 7 '10 at 19:24
  • 1
    It's my assumption that this tiny prefPane app just toggles some internal switch. I'd rather skip adding a entire prefPane item that only controls something as simple as this. I.e., can you imagine a prefPane item for every setting on your computer? – macek Feb 8 '10 at 19:14
  • After hours of researching this, this was the only way I was able to disable the startup sound – cust0s Feb 10 '10 at 20:24

This can also be accomplished using a script to mute the computer on every shutdown (more info here: http://aaron-hoffman.blogspot.com/2014/08/mac-disable-turn-off-startup-sound-boot.html)

  1. Check if any hooks already exist (these will be overwritten, so make sure it is OK for you)

    sudo defaults read com.apple.loginwindow LogoutHook

  2. Create script file for muting, with the contents below:


    osascript -e 'set volume with output muted'

  3. Make file executable:

    sudo chmod u+x /path/to/mute.sh

  4. Add hooks for muting

    sudo defaults write com.apple.loginwindow LogoutHook /path/to/mute.sh

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.