11

I am trying to send file from my phone Android to a PC running Windows 10 but it fails. The PC and mobile phone are already paired.

I tried to go in "Send or receive files via Bluetooth" menu, selected "Receive Files" but the system return the message "File transfer is disabled by policy. Please check with your system administrator".

enter image description here

Where can I disable this policy? I am logged with an administrator account.

Thank you in advance

  • This a local machine or is the machine connected to a domain? – Ramhound Mar 18 '16 at 10:49
  • @Ramhound It is a local machine, no domain connection. – Drake Mar 18 '16 at 10:49
  • @Drake Is your computer managed by anyone else, despite not being on a domain? It might be worth scanning through gpedit.msc if you're running Windows 10 Pro, and if not, if you're familiar with regedit, look for any stray DWORDs (which would likely be under Policies keys). – Dog Lover May 15 '16 at 7:00
4

Here is how I fixed the Bluetooth file transfer error message:

  1. Open Control Panel > Network and Sharing Center > Advanced Sharing Settings
  2. Scroll down and click the down arrow to open All Networks
  3. Click Enable file sharing for devices that use 40 or 56 bit encryption
  4. Restart your computer

Now you should be able to send files from your PC via Bluetooth to your android phoneImage.

  • This worked for me without a reboot. The first attempt actually failed, but that may have been incidental. After that I was able to transfer several files without issue. – Jay Oct 3 '16 at 16:18
2

Check whether Bluetooth Support Service is not disabled (services.msc), as it was in my case (startup type should be Manual (Trigger Start)).

Getting the same error message as the reporter when trying to receive files.

Also when the service was not running, clicking on Settings > Devices > Bluetooth > More Bluetooth Options would not do anything.

2
  1. go to services
  2. Bluetooth support service
  3. click log on tab
  4. select "this account"
  5. then click browse button and from the dialog box click advanced
  6. then click find now
  7. select "LOCAL SERVICE"
  8. ok
  9. remove password and confirm password from the log on screen mentioned in step (3)
  10. start Bluetooth
1

In my case, Windows 10 and ASUS_ZOOXS (android 5.0) the process is this.

  1. Enter services.msc in search window
  2. Click services.msc
  3. Right click on Bluetooth Support Service then choose "stop" then do as in the answer from "Dan Dar3"
  4. Right click on Bluetooth Support Service then choose "property"
  5. Choose log on tab. Then do as in the answer from "SANDEEP"
  6. Right click on Bluetooth Support Service then choose "start"
  7. If you want to send a file from PC to Android, you should right click bluetooth icon then choose "send a file " -> double click at android device icon -> choose file in PC -> then choose "open" -> it will show message in android -> in android choose "accept file" -> finish
  8. If you want to send a file from Android to PC, you should start on PC side first by right clicking bluetooth icon, -> choose "receive a file" to wait for a file from Android -> then you work on Android side by selecting a file from Android to PC -> share -> bluetooth and select PC. Then it will appear in PC to receive file in PC -> finish.
0

In my case, I had disabled the service, even though the message said it was a group policy.

Services.msc Bluetooth Support Service <--- was disabled, changed to manual (automatic is probably better), started it, and files transferred fine.

I use a Workgroup, not a Domain, so you may experience this differently if you are on a Domain.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.