1

I recently installed 4 new hard disks on my Windows 7 computer. They are all the same model, all connected the same, and I formatted them all the same. I am logged in as Administrator and have Windows Explorer configured to show everything. Now, 3 of the disks have a $Recycle.bin folder which are shown using a normal folder icon in the navigation pane. However, the other one has a "Recycle Bin" which is shown with the recycle bin icon. I checked my recycle bin settings and it is the same for all drives.

I want to know what is happening here and ultimate to be able to change the 3 drives to look like the one with the recycle bin icon. That's because when I click on the one named Recycle Bin it shows me the recycled files directly. If I click on one of the $Recycle.bin folders there is another folder inside called Recycle Bin that I must click again to see the recycled files. So it's as if that one drive has Recycle Bin at the root level instead of buried inside $Recycle.bin. How can I make the other drives behave this way?

![Recycle Bin Folders]

  • I believe this to be because the Recycle bin being shown as the Recycle bin is on the Main system anything added to the others will be automatically deleted this is how it works working with servers in the same way. – NetworkKingPin Mar 22 '16 at 9:43
2

I give you some options

  • You need to copy the file named Desktop.ini in Recycle of C drive to the others recycle bin folders

  • Create Desktop.ini with this content and set appropriate permissions:

[.ShellClassInfo]
CLSID={645FF040-5081-101B-9F08-00AA002F954E}
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-8964

For reference you can to read Desktop.ini

  • ISoar really you copied the desktop file, it has the configuration for folders – Mauricio Florez Mar 23 '16 at 0:30
0

Not sure how to mark your answer as correct, but that was the basis of the answer. After reading that I determined that all I had to do was copy and paste the Recycle Bin folder from the drive I wanted (E:) to the other 3 drives and voila, they all look the same now. Thanks.

  • ISoar you click the Check mark next to his answer as well as give it an upvote if it works for you. – NetworkKingPin Mar 23 '16 at 5:18
0

It doesn't look like I can because I posted as guest. There is no check mark and I can't up vote. I can't even post comments, only new answers. So if some mod is reading place mark the first answer as correct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.