I have a the following desktop

Computer: HP Compaq Presario CQ5305UK
Motherboard: H-I41-uATX (Eton/EtonL)
Power Supply: 260W
Graphics Card: Nvidia GeForce GT 720 - 2GB
Processor: Pentium(R) Dual-Core CPU - E5300

I have just purchased a new CPU, an Intel Core2 Quad Q8400 CPU 2.6GHz

After installing the CPU, it just bleeps. One small bleep, then one long. It continues to do this until I turn off the computer.

I have researched google but couldn't find anything in regards to it.

I don't want to send back the processor due to knowing that it's compatible with my motherboard, as it states so on this link

Motherboard supports the following processor upgrades:

Core 2 Quad Q8xx0/Q9xx0 (Yorkfield core) (95W)
Core 2 Duo E8xx0 (Wolfdale core) (65W)
Core 2 Duo E7xx0 (Wolfdale core) (65W)
Pentium Dual Core E5xx0 (Wolfdale core) (65W)
Celeron Dual Core E1xx0 (Conroe core) (65W)
Celeron 4xx series (Conroe core) (35W)

Anyone has any ideas?

  • 1) The beep codes are usally in the manual, do you still have that? 2) Are you running the latest motherboard firmware? asking because later older BIOS versions might not support relative new CPU's
    – Hennes
    Mar 21, 2016 at 10:35
  • I haven't got the manual but I've looked on the motherboard manual online, but it doesn't state anything as such as the beeps that it's giving out. I also can't seem to find the BIOS drivers anywhere :/
    – iGetty
    Mar 21, 2016 at 10:41
  • 1 short + 1 long is a memory error.
    – DavidPostill
    Mar 21, 2016 at 10:45
  • 1
    Perform a visual inspection.
    – Ramhound
    Mar 21, 2016 at 14:08
  • 1
    Its LGA, The pins are on the socket, not the chip
    – Journeyman Geek
    Mar 22, 2016 at 8:46

3 Answers 3


While there are beep codes that are supposed to reflect certain kinds of errors, re-seat the RAM and try again. The codes read "Motherboard Power issue" but are really more like, "Mobo power circuit, but if not try the ram anyway."

If RAM reseats don't do it, reduce everything to only:

  1. Mobo,
  2. CPU power cable,
  3. CPU,
  4. Mobo Power Cable,
  5. one stick of RAM.

See if it boots to "no OS found." If so, add another component and boot again.

  • I've tried all of them, no matter what happens it just keeps beeping. I've removed EVERYTHING except RAM and CPU, still beeps, I've also tried without RAM and it's still beeping.
    – iGetty
    Mar 21, 2016 at 11:08
  • It's supposed to beep without RAM; my arrangement above is the minimum. Try only one stick (or a different stick) in the lowest-numbered-"A"-lettered slot. Sometimes a stick is just bad in such a way that it can never be seated correctly, and sometimes a motherboard refuses to recognize something in the B channel if the A is not occupied.
    – Tim G
    Mar 21, 2016 at 12:51
  • I've checked that mate with no luck :(
    – iGetty
    Mar 21, 2016 at 13:33
  • Pull the BIOS battery and let it reset that. Sometimes that will resurrect a board. From here on, the only options you have are reseat components adnaseum, or (the correct solution:), try known good parts to verify functionality for your parts.
    – Tim G
    Mar 21, 2016 at 19:56
  • 1
    It might be worth a try booting the good cpu, then seeing if you can set the memory clock rate lower. Some BIOS' will let you do that in advanced settings, overclocking, or similar deeper menus. If you can set a lower clock rate, then put the newer CPU in, perhaps that will do it. You could also try to borrow a stick of higher speed. Don't be too concerned about it though; backwards compatibility is a thing here. Your 1333MHz is designed to dual-channel two 666 MHz sticks, so two 399 MHz is really dual-channeling up to 800MHz.
    – Tim G
    Mar 28, 2016 at 3:39

According to HP one short and one long beep is a memory issue

enter image description here


  • It's really strange as the RAM is working how it should be at the minute with a different CPU installed? What could the issue be there, new CPU causes memory to fail?
    – iGetty
    Mar 22, 2016 at 8:33
  • The CPU has memory on board, the code definition is not clear what memory. If putting the old cpu in corrects the issue then I suspect a bad or incorrectly installed cpu.
    – Moab
    Mar 22, 2016 at 17:29
  • On this image ( New CPU - imgur.com/W5kszZz ) the pins are different to the old CPU ones, in different locations, could that be related? (the 5 thicker/bigger looking ones)
    – iGetty
    Mar 23, 2016 at 1:04
  • Post an image of the old cpu please
    – Moab
    Mar 23, 2016 at 3:51
  • imgur.com/bX2KW3S - That's the old one.
    – iGetty
    Mar 23, 2016 at 11:23

a little bit late, but I had the same problem, now solved: It's exactly what the board 'says': the memory-modules! One short, one long beep.

Whereas the Intel Dualcore 2x2.8 Ghz runs with 2x 2GB 10600U-09-11-A1, the Intel Q9650 (for example) dosn't!

It needs 10600U-09-10-A0 chips to run!

Regards NewOrder

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .