2

I'm a happy user of thunderbind and and avid hater of HTML mails.

So one of the first things i usually do when setting up a new account, is to switch the default composition method to "plain text".

Unfortunately (for me), I also happen to use multiple email accounts and need to do a fair amount of testing (adding even more - albeit temporary - email accounts to my thunderbird).

Now what really annoys me, is that i have to turn off HTML composing explicitely for each and every account that i use. What's making things worse, is that not even the account creation wizard allows me to specify my preferred composition method.

So here's my questions:

  • How can I set the default composition method for all accounts in thunderbird to plain-text?
  • How can I set the default composition method for new accounts in thunderbird to plain-text?
  • And why on earth is Thunderbird pressing me towards writing HTML emails?

Here's my system: Thunderbird = Icedove 38.7.0 (amd64, as shipped with Debian/sid)

1

Using version 54.0b3 this works for me:

Edit->Preferences->Advanced->Config_Editor(acceptTheRisk)

Search for the following keys and set these to false:

changequote.replyformat.enable
compose_html*
html_compose*

Why thunderbird is forces us to use html instead of plain text?

Good question indeed.

Most important: how comes that it's so complicated to enforce plain-text for all and everything on thunderbird? One click should be enough! Then, why does such a simple and important functionality change over the years and from version to version so that we so often have to learn the new way to make thunderbird behave. (I use TB more than a decade and this is the rare annoying thing about it).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.