4

I'm looking for a way to completely disable Aero Peek, at least this is what I think this feature it's called, in windows 10. I tried TaskbarThumbsTuner but it didn't do what I was looking for.

When I hover a set of tasks that are combined together I a hover one of the tasks then all the windows other than the one that I hover disappear and only the one that I hover is seen.

I use the computer as the diver of a video projector, and I always have something on the projector. This feature is hiding the window on the projector and the desktop is seen. I always want to keep the window as is, I don't want anything to be faded out and then displayed again - it's annoying for the users.

The ALT+TAB works fine, no peek effect.

Please see attached some screenshots as well.

This is how my desktop looks:

This is how my desktop looks

I click on the PPT icon in the taskbar and hover the 2nd thumbnail - all the windows are faded out and only the window I hover is viewable

I click on the PPT icon in the taskbar and hover the 2nd thumbnail - all the windows are faded out and only the window I hover is viewable

  • tenforums.com/customization/… – Moab Mar 24 '16 at 16:54
  • I did got through this thread previously - none of the options helped. Even if the thumbnails are not displayed the peek still happens when I hover the task in the combined list. – snagy Mar 24 '16 at 17:02
  • 2
    Possible duplicate of Disable or delay Alt+Tab Aero Peek effect in Windows 7 – Ramhound Mar 24 '16 at 17:04
  • Alt+Tab does not do Aero Peek - I don't see the problem with Alt+Tab – snagy Mar 24 '16 at 17:24
  • Could you please post screenshots instead of photos of your screen? To take screenshots on Windows, you can press the Print Screen key on your keyboard and then paste into Paint by pressing CTRL+V. – Donald Duck Dec 14 '17 at 19:24
8

I don't know if this completely disables Aero Peek but you can try this:

  1. Right click on the taskbar and go to Properties.
  2. Clear the checkbox for: Use Aero Peek to preview the desktop
  3. Search for "Adjust performance and appearance in Windows" with the Start Menu
  4. Uncheck the boxes that have to do with Aero Peek or Aero (or just check Adjust for best performance which should completely remove any elements of Aero in Windows)
  • The "Use Peek to preview the desktop when you move .." is unchecked and all the check boxes are unchecked in "Visual Effects" section. – snagy Mar 24 '16 at 17:38
  • Try this: Open services.msc and then stop the "Themes" Service. That should stop all theme-related visual effects, including Aero. – InterLinked Mar 24 '16 at 17:44
  • Themes service disables and the peek still happens. – snagy Mar 24 '16 at 18:04
  • I've never heard of such a thing happening. If the Themes service is disabled, then your theme is reverted to Windows Classic which doesn't support any Aero functionality. Is there any way you could post a picture or short video or your computer in action? I would be able to help you better that way – InterLinked Mar 24 '16 at 18:08
  • I just did post the pictures, before you posted the request. In the 1st picture you can see that the "Themes" service is stopped. – snagy Mar 24 '16 at 18:19
7

Here's how to disable Aero Peek:

  1. Right-click the Start button.
  2. Select System.
  3. Select Advanced system settings on the left side of the window.
  4. Under the Advanced tab and Performance section, select Settings….
  5. Under the Visual Effects tab, make sure that Enable Aero Peek is unchecked. You may need to select Custom: before.
  6. Select OK or Apply to confirm your settings.
  • This was already off, but i have this annoying peek thing – mike nelson Feb 5 '18 at 20:54
0

I found this suggestion of @InterLinked is the only thing that works in windows 10.

Open services.msc and then stop the "Themes" Service. That should stop all theme-related visual effects, including Aero

Indeed it does! Note that it isn't immediate, first you need to hit alt-tab a couple of times.

-2

I found an easy way for Windows 10. Press Windows key, type "Performance", then click "Adjust the appearance and performance of Windows", then click the radio button "Adjust for best performance", then click "Apply". Done. So whenever I hover over my icons on the task bar, I don't see the annoying Aero Peeks. :)

  • 1
    How does this differ from the accepted answer? – Ramhound Mar 8 at 23:55
-3

Found it! Now I can go to bed. WINDOWS 10 - remove aero taskbar Right click on Taskbar --> settings --> colors (or theme and then on the right, next to image there is COLOR section) --> scroll down --> turn THAT OFF! Transparency effect: OFF =) hope it helps!

That above ^ : services.msc doesn't work, at least not for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.